Removing Bullets from chateau theme

  • Author
    Posts
  • #976866

    I have read through these forums more specifically: https://en.forums.wordpress.com/topic/removing-bullets-from-sidebar-in-chateau-theme?replies=5#post-702174

    Although when I input the code it doesn’t remove the bullets. Is there a certain place should put it?

    Any help would be appreciated. Thank you.

    My Website:
    http://whimsicalwhimsies.com/

    The blog I need help with is whimsicalwhimsies.com.

    #977009

    timethief
    Member

    I will flag this thread so it’s moved to the CSS Forum where you can get help with your CSS editing.

    #977071

    zandyring
    Staff

    Whimsical,
    I’m not seeing bullets on your blog – is this resolved?

    #977073

    Im sorry I forgot to say they are in the sidebar. They are little clover leafs.

    #977076

    zandyring
    Staff

    I’m looking at your code, and they aren’t list items (so therefore, no bullets). They are styled as H1s. So I looked at your code, and it looks like the clover leafs are part of the text – can you just delete them manually? I was able to do it looking at your code, so I don’t know how it shows up in your sidebar items.

    #977106

    It does not allow me to delete them in the widget. If I put a title for the widget it automatically puts it there. Is there away for you to disable it?

    Thanks

    #977107

    zandyring
    Staff

    Oh I see what you mean now. I don’t know how to disable that or how it’s being served, but one of the Happiness Engineers may be able to help you.

    #977108

    timethief
    Member
    #977114

    timethief – I already tried it and unfortunately it didn’t work. thanks tho. zandyring – how do I get a hold of them?

    Thanks guys

    #977115

    timethief
    Member

    Staff support is provided with the custom design upgrade. There’s not need to contact theme as they are aware of the backlog in the CSS Forum of those needing help.

    #977174

    Here’s something that might work. It’s based on @justpi‘s solution posted at https://en.forums.wordpress.com/topic/take-shamrock-out-of-sidebar-header?replies=13#post-930573

    .sidebar-widget h1 {
    	text-indent: -27px;
    }
    .sidebar-widget h1:before {
    	content: "x";
    	color: #ffffff;
    	background-color: #ffffff;
    	position: relative;
    	left: 15px;
    }

    Pretty tricky! My solution from that thread is a little shorter, but it won’t work in your case since your titles are centered instead of left-aligned.

    #977175

    Hold on to your hats :) I’ve got something even better.

    I checked in with the theme team and asked if we could make it so that shamrock (club symbol) could be updated so it’s easier to work with, and they’ve fixed it up! Now you can remove the symbol like this:

    .sidebar-widget h1.widget-title:before {
    	display: none;
    }
    #977176

    Thank you guys SO much!!!!!!! It worked great.

The topic ‘Removing Bullets from chateau theme’ is closed to new replies.