Removing "leave a reply" from bottom of page – Bold Life theme

  • Author
    Posts
  • #901803

    tanyameyers
    Member

    Hi there,
    On one page of my website there’s a “Leave a reply” box at the bottom of the page. I’m trying to remove it, but am not sure how. Sorry, but I haven’t found this in the support site or forums. (Perhaps I’m just missing it??) I’d appreciate help.
    Thanks! http://tanyameyers.com/workshops/

    Also, do the sharing buttons appear when you look at the website? They don’t for me, but I’m not sure if this is because I created it….

    Thanks.

    The blog I need help with is tanyameyers.com.

    #902075

    Open the workshops page for editing, find the “Discussion” box, and uncheck the option that says “Allow comments.” This is the related help page:
    http://en.support.wordpress.com/enable-disable-comments/

    Sharing buttons do show up for me right now when I check http://tanyameyers.com/ or http://tanyameyers.com/workshops/

    #902087

    tanyameyers
    Member

    Thanks, I didn’t know the “discussion” box is automatically hidden, but with the related help page you shared I found and corrected it.

    And, yes, the sharing buttons are appearing now for me too.

    Thanks!

    #902108

    All of the screen options are configurable. If some of the boxes get moved or disabled, they can be hard to find!

    Cheers. :)

The topic ‘Removing "leave a reply" from bottom of page – Bold Life theme’ is closed to new replies.