Removing "leave a reply on my static homepage"

  • Author
    Posts
  • #971358

    Hi,
    I’ve read through the existing forums on this and tried everything, still the Leave a Reply comments box is at the bottom of my homepage.
    The Theme is Brand New Day.
    Thanks

    The blog I need help with is ashtangayoganambour.com.au.

    #971491

    justpi
    Member

    I don’t know what you’ve read – what you need to do is edit the page you’ve set as your front and disable commenting in the Discussion module. If you’re not seeing the Discussion module while on the page editor screen, click Screen Options (top right) to activate it.

    #971497

    Hi Justpi,
    I unchecked all the boxes in the discussion settings.
    At the botton of this page, the last thing is Comment Form, with prompt, ‘leave a reply’. I tried taking out the prompt, but it doesn’t help.

    #971500

    justpi
    Member

    Please read my previous reply more carefully. Changing things in Settings > Discussion doesn’t affect already published pages: you need to edit the page you’ve set as your front and disable commenting in the Discussion module.

    #971691

    HI,
    I gone to my home page / edit / screen options. The only 2 things that ARE checked are: Page Attributes & Revisions. So therefore why am I still seeing the “Leave a Reply” Enter comments here?…………….

    #971692

    justpi
    Member

    Because you have misunderstood what I’m saying.
    Each box on the edit screen of your dashboard is called a module. Each module controls different things on your blog. What you do in Screen Options determines which modules will show up on the dashboard screen. What will show up on your actual blog is determined by what you do inside a module.
    So: I didn’t say uncheck “Discussion” in Screen Options, I said check it, so that the module will show up, so that you can uncheck the two options that are inside it. This is the Discussion module:
    http://en.support.wordpress.com/posts/new-post-screen/#discussion
    You need to uncheck “Allow comments” etc. and “Allow trackbacks” etc., then click Update.

    Simpler alternative: go to Pages > All Pages, hover over the page title, click Quick Edit, uncheck “Allow Comments”, click Update.

    #971701

    I really appreciate your patience. That worked!
    Thanks SO MUCH!!

    #971702

    justpi
    Member

    You’re welcome!

The topic ‘Removing "leave a reply on my static homepage"’ is closed to new replies.