Need help? Check out our Support site, then

responsive "customize" does not load

  1. tburgrecsports

    I switched to the new theme "responsive". And when I go through themes->customize the page does not load.

    Also when you goto the default page for the site come gets a "page not found".

    I am OK with removing everything and starting over, but I want to be able to keep the domain.

    The blog I need help with is

  2. Nothing Found
    Don't panic, we'll get through this together. Let's explore our options here. It seems we can’t find what you’re looking for. Perhaps searching can help.

    What you are seeing has nothing to do with changing themes. By default the front page of your blog displays all posts. The 404 (page not found) error message on the front page of the blog appeared because the Admin of the blog deleted the placeholder Hello World post. As soon as you publish a post, not a page it will disappear. Read the differences between Pages and Posts.

  3. And when I go through themes->customize the page does not load.

    The Responsive theme has been activated on your blog. You can proceed to use the links at > Appearance in your dashboard
    Appearance > Header
    Appearance > Background

  4. tburgrecsports

    @timethief - thanks.

    I added a post -
    and still get the "page not found" for -

    With "responsive" you can setup a static home page. And you need to do that through appearance->themes and then "customize". But this page does not load -

    I thought I did this with the page -

    How do you change the page associated with the root -

  5. That's because you created a static front page. Pages are static and are for content that rarely changes. They sit outside of the blog structure and you cannot post to multiple pages in any blog. There is only one main page for posts in a blog and all posts will display on the main blog page. There is no way to exclude posts from the main posts (blog) page.

    The front page or "Home" of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page “Welcome“ for your site and a “Blog” page for posts.

    Choice 1 static front page
    Choice 2 running page for all posts on front page

    Which do you choose? It’s one or the other.

    If you choose Choice 1 static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”.

  6. Pages and Posts are NOT the same.
    The pages we bloggers create are static and cannot automatically update. Only the dynamic categories pages created by the software will automatically update.

    Though there is only one dynamic page in a blog for posts (not pages) and we cannot post to more than that one page, we can create the appearance that we have posted to more than one page. We organize posts by assigning categories to them. You can create a custom menu and add the dynamic categories pages into the custom menu.

    Here’s a link to a custom menu walk-through >

    There are many common errors, misunderstandings and misconceptions when creating custom menus and you can read about them here >

  7. tburgrecsports

    @timethief - thanks again.

    I made the adjustment in "Settings > Reading" and all is fine.

    Thanks - very much.

  8. Hooray! That's great news. I love happy endings.

Topic Closed

This topic has been closed to new replies.

About this Topic