Need help? Check out our Support site, then

Restore Revision

  1. I can't restore a revision. I see it in the list of revisions under the text editor, press the "restore this revision" blue button, when in the revision comparison mode---doesn't restore!
    I can't select it from the list under the text editor, must go to "Revision Compare"

    Thanks, Fred

    The blog I need help with is

  2. Hello there,
    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary and also post any error reports you get.

  3. I cleared the cache of 350MB, verified that 3rd party cookies were enabled, still cannot restore the revision of 5/27/13 10:44

    Browser Firefox 21---no error messages.

  4. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Enabled HTTPS, still no help.
    searching for way to disable browser extension or add-ons

  6. How do I subscribe to the thread?

  7. look under every comment box here:
    _ Notify me of followup posts via e-mail

  8. Got it, Thanks, Fred

  9. You're welcome. :)

  10. Do you also encounter this issue in a different browser? for example Internet Explorer or Google Chrome?

    Otherwise let us know what revision you want to restore on which page or post.

  11. Please restore revision: 5/27/13 10:44 to "Chapter Two Hermann Goering"
    When I press "Restore this revision" it acts as if it will do so; however, the revision is not restored. There are words just before " (Add more here, his early life)" that are in the revision but do not appear after I go thru the "Restore This Revision" process.
    Thanks for your assistance.

  12. The revision has been restored.

    Please let us know if you need any further assistance!

  13. It did not work. The revision does not show. There are 8 paragraphs of the 5/27/13 10:44 revision, above the phase: (Add more here, his early life) that do not appear on the page. They do appear in the 5/27/13, 10:44 revision comparison. but will not restore. Should I try to copy them from the revision and paste them on the page??

  14. I actually do see those paragraphs on

    Can you please try clearing out your browser cache?

  15. Your search - - did not match any documents.

    The above error is what I get when trying to look where you are.
    I was working on

  16. He was 19 years of age when he received his army commission, assigned to the 112th Infantry Regiment Headquarters at Mulhouse.
    There are 8 paragraphs in my revision of 5/27 10:44, right here, between "....Headquarters at Mulhouse." and "(Add more here, his early life), that do not appear in your revision or on my page!

    (Add more here, his early life)

    I could not simply cut and paste because when I tried to copy from my 5/27 revision, the revision, two revisions would copy from the comparison.

  17. I can't understand why I do not see the missing paragraphs on, and you do. I see them in the revision, but they are not on the page, even after "Restore This Revision".

  18. I just cleared the cache again and tried to restore my 5/27/13, 10:44 revision. There is a notice that the page is restored to that revision; however, the page does not contain all the paragraphs in the revision. Honest----that's the way it is here.

  19. This A.M., I tried to revise "Chapter Three, Charles Lindbergh" and then restore the back to a previous revision. It worked.
    I than went back to restore my 5/27/13, 10:44 revision of "Chapter Two, Hermann Goering". It did not work.
    I still can't understand why I do not see the missing paragraphs on, and you do. I see them in the revision, but they are not on the page, even after "Restore This Revision".
    After breakfast, I will try to print out the 5/27/13. 10:44 revision, that I can not restore, and then dictate it, with Dragon, directly to the page in an attempt to recover.

  20. The revision you were referring to contains the content showing on the right side of the revisions page. That same content was restored to your post at . Or were you referring to the left side (coloured in red) ? If so, that's the revision of 14 May, 2013 @ 13:52:33.

  21. The revision I was not able to restore, even though WordPress software indicated that it had been restored, was 5/27/13 10:44.
    I have no idea why the system did not work. I am now restoring it manually.
    What is displayed on the right or left, when comparing revisions, depends on how one displays the revisions. They should not be identified as right or left, because direction, right or left, depends on what revisions one is comparing. The revisions are identified by time and date. (5/27/13 10:44)
    I have no idea how I got into this problem, whether it will trouble me in the future, or appear on other pages. The system is designed to restore revisions, I can achieve that, except for the 5/27/13 10:44 revision of Chapter Two, Hermann Goering. The system works for me on other pages.
    I now have the 5/27/13 10:44 revision partially restored manually, and am still working on it. It is slow going, but the only recovering technique I can think of.
    The bug seems to be limited to a specific revision of a specific page.

  22. I think now that I got into this problem by not understanding that the "Restore this Revision", on the Revision page, refers to the revision on the right side of the revision page, not the left side, even though the revision date and the "Restore This Revision" button is on the left side.
    Thanks for your help. I consider the thread closed.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.