Reusable Blocks Not Working

  • Author
    Posts
  • #3401519

    writer0001
    Member

    I added a repeat visitor block that I wanted to add to all my pages, so added this block to the Reusable Blocks. I managed to get it on my Home and Blog pages. But now when I look on the reusable blocks it only shows one (called Footer 2, for the footer of my pages, and not the repeat visitor block). The fact one has saved but not the other makes it even more strange. I also can’t copy the reusable block so can’t copy and paste. I know I can just fill it out again but I have many pages that I have to add it to and a lot to edit in the repeat visitor block, and everything would be a whole lot easier if reusable blocks just worked.

    The blog I need help with is writingwebsite.poetry.blog.

    #3401825

    writer0001
    Member

    Problem Update: Although the reusable block I made is showing on the block editor (but still not in the reusable block list), it isn’t showing on the page?!?!

    #3401827

    writer0001
    Member

    Bearing in mind that I’ve visited the sit MANY times and the block should be showing! And yes I am visiting it whilst logged in.

    #3401919

    writer0001
    Member

    site

    #3401985

    Thanks for writing to us. Reusable blocks have been tricky in the past. I’m going to take a closer look and reply here with an update.

    #3401988

    Alright. Looking at the site I can see where you’ve added the reusable block titled “subscribe”. That isn’t going to be shown to you though if signed in and viewing the site. You’d need to test it in an incognito view.

    The “subscribe” block is also listed in the reusable blocks as well.

    #3402065

    writer0001
    Member

    I was checking it when signed in. I think maybe it was after I added the reusable block that it was counting? Because it worked today. I think maybe it just needed a day to realise I’d made the block, because I found it today. Thanks for helping.

You must be logged in to reply to this topic.