Robots.txt blocking Google

  • Author
    Posts
  • #845251

    So I followed the standard protocol of verifying that I am, in fact, the owner of theirritablevowel.com, and that I want my site to be searchable, etc. Yet Google’s Webmaster tools are still indicating that robots.txt is gumming up the works. Since I, as a wordpress.com user, don’t have access to robots.txt myself, I assume I need to ask staff for guidance?

    The blog I need help with is theirritablevowel.com.

    #845373

    auxclass
    Member

    Looks like you need to change the robots.txt permissions

    Dashboard >> Settings >> Privacy >> Allow search engines to index this site.

    You have the

    Ask search engines not to index this site.

    checked and that is keeping search engines out.

    I am assuming you want Google to index your site.

    #845376

    WTF, I definitely have the other option checked! How strange! I’m away from my computer now but I’ll check this again when I get home.

    #845379

    auxclass
    Member

    If it looks correct at your dashboard then change it and let it sit for a short time then change it back – would not be the first time a bit was flipped.

    #845381

    auxclass
    Member

The topic ‘Robots.txt blocking Google’ is closed to new replies.