Robot.txt. file

  • Author
    Posts
  • #1502938

    marylindion
    Member

    Hi ! The description of my blog doesn’t appear in google because of my robot.txt. file (that is what is written under the name of my site when i tape it on google), even if i allow search engine to find my site in the privacy settings. Can someone help me? Thank you!

    The blog I need help with is charlestonquebec.com.

    #1503122

    justjennifer
    Moderator

    I see your site’s robots.txt as allowing search engines to crawl it. Have you recently changed your Privacy settings?

    If that is the case, please confirm and I will be happy to mark this for Staff assistance.

    (For background: There was one other instance not long ago where Staff had to change some settings on WordPress.com’s side manually.)

    #1503123

    marylindion
    Member

    i’ve changed it almost two weeks ago, that’s why i don’t understand why the description won’t appear under the name of my site .

    #1503124

    justjennifer
    Moderator

    It does take time for search engines to catch up to the change, but I’ll still tag this for staff to make sure everything it OK on WordPress.com’s end.

    #1503125

    marylindion
    Member

    Thank you :)

    #1503126

    justjennifer
    Moderator

    You’re welcome.

    But I’ve just looked at Google’s search returns for your site and I’m seeing them. (screenshot)

    Have you cleared your browser’s cache and cookies and looked again?

    #1503127

    marylindion
    Member

    Yeah I think that was the problem. It seems to be ok now. Thank you very much for your help! :)

    #1503128

    justjennifer
    Moderator

    You’re welcome again. :)

The topic ‘Robot.txt. file’ is closed to new replies.