Need help? Check out our Support site, then

Rosehillfarm or Rosehillfarmfoundation

  1. I was attempting to activate jet pack for my site and I created an email for the new site [email redacted] in to activate jet pack. Im not sure if there is lag on the web server email creation or if I didnt type it correctly when I entered the user name or the correct email. Any way to check because everything I type in for what I would have used as a password for any user name or email is not working. Thanks!!

    The blog I need help with is

  2. And the blog I need help with would be rosehillfarm or rosehillfarmfoundation.wordpress.come not the one posted below.

  3. If you cannot locate an answer here > then you can file a JetPack support ticket here >

  4. Not sure if it was a jetpack issue because it wont allow me to log into with any of the user names or passwords that I tried. Im afraid I might have typed something wrong while trying to register it.

  5. weirdest thing, it just worked. hahaha maybe I was typing the wrong password?! I think it was lag though because the password I put in I had all ready tried. Sorry, and thanks!! some times we think everything works faster!!

Topic Closed

This topic has been closed to new replies.

About this Topic