Router/IP address blocking my blog?

  • Author
    Posts
  • #1081658

    themommahen
    Member

    I thought all day long (and posted several times about it) that something was wrong with my blog URL and domain because my wifi and mobile browser returned an error message. Turns out, it was up all along, but my devices are pointed in the wrong direction. Has anyone ever had this issue? I imported from Posterous. I think it has something to do with my IP or MAC address on my router but I’m not sure and I’m definitely not sure what to do about it. I turned it off and unplugged it for an hour while also shutting down my computer. I cleared my cache, browsing history and cookies. I use Mozilla Firefox. The URL is themommahen.com. I’m at my wit’s end. Will unplug modem overnight and try to reset IP address, but we’ve done that before and it didn’t work. Any help is much appreciated.

    The blog I need help with is themommahen.com.

    #1081744

    timethief
    Member

    What is the error message that you received?
    Exactly which browser and version of it are you using please? If you don’t know you can find that out here http://supportdetails.com

    #1081745

    themommahen
    Member

    Thanks — using Firefox 16.0. Error message is as follows:
    Server not found
    Firefox can’t find the server at http://www.themommahen.com.
    Check the address for typing errors such as
    ww.example.com instead of
    http://www.example.com
    If you are unable to load any pages, check your computer’s network
    connection.
    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    #1081746

    themommahen
    Member

    FWIW, I’m having no problems with any other site or URL.

    #1081748

    timethief
    Member

    I’m using FF16 too and I have no problem accessing the blog at http://themommahen.com Note that I have tagged this thread for Staff assistance.

    #1081751

    macmanx
    Staff

    Try clearing your local DNS cache: http://www.opendns.com/support/article/68

    Also, you might want to upgrade to Firefox 17. I’m pretty sure that’s not the problem, but its nice to stay up-to-date.

    #1081752

    themommahen
    Member

    Thanks. It wasn’t until I was away from my wifi and connected through another wifi connection that I tried and saw I can access the URL. So I called some friends and they told me they could see it too, no problem. I can also access it via my mobile when I’m off Wifi and on 3G. I’m wondering (and I have LIMITED knowledge of this) and really only know enough to say it MIGHT have something to do with my IP/MAC address. Almost like it wants me to go to Posterous and I’ve confused it. Also, for anyone following up, my wifi is a DSL connection through a standard-issue router via CenturyLink. Seriously stumped. Makes it a tad difficult to do anything in the blog.

    #1081755

    macmanx
    Staff

    Try clearing your DNS cache as suggested above.

    If that doesn’t work, try resetting your router.

    #1081756

    themommahen
    Member

    Tried it while holding my breath but alas, while it said it was successful at clearing my DNS cache, I still can’t access. Will update FF and try resetting my router. One question, to reset, do you mean unplug overnight? Or is there another way to reset that I don’t know about (highly likely). I appreciate the help!

    #1081758

    macmanx
    Staff

    Well, some routers have a reset button in their settings, but unplugging the router for 30 seconds always does the trick, and it’s much easier. :)

    #1081759

    themommahen
    Member

    Maybe I’ll try the reset button now since unplugging it for an hour didn’t work…

    #1081761

    timethief
    Member
    #1081769

    macmanx
    Staff

    themommahen, if that doesn’t work, maybe try a different browser on the same computer. That would at least rule-out a browser-specific issue. http://browsehappy.com/

    timethief, I see everything as expected there. What do you see?

    #1081771

    timethief
    Member

    “This XML file does not appear to have any style information associated with it. The document tree is shown below.
    …”

    #1081772

    macmanx
    Staff

    That’s normal. The RSD is an XML file. It’s the same as if you viewed the feed in a browser that can’t parse feeds.

    #1081775

    themommahen
    Member

    Hallelujah! I found a link that totally helped me and fixed my problem. Pasting here in case anyone else ever has this problem. Thanks for the help!

    #1081843

    macmanx
    Staff

    Wonderful, thanks for sharing!

The topic ‘Router/IP address blocking my blog?’ is closed to new replies.