RSS Description issues

  • Author
    Posts
  • #2107412

    jw5601
    Member

    My podcast episode description is not displaying correctly from the RSS. In iTunes and Stitcher it has a “read more” link that leads nowhere and leaves out half of the description.

    Basically, when I upload a show I put the mp3 file in the post, title the post and put a show description below the audio file to be part of the feed. Should I be doing it differently or is there an RSS setting thats not right?

    I’ve been reading some articles online and think it has to do with the description tag being limited in length in the RSS.

    RSS: http://feeds.feedburner.com/AmishBabyMachine

    The blog I need help with is amishbabymachine.wordpress.com.

    The blog I need help with is amishbabymachine.wordpress.com.

    #2107565

    lastnode
    Member

    Hello! Let’s dig into your WordPress.com blog’s RSS feed –

    http://amishbabymachine.wordpress.com/feed/

    It looks like your WordPress.com blog is set to to show a Summary of each post instead of the full post. This can be changed quite easily via your blog’s Reading Settings page:

    For each article in a feed you can select Full text or Summary. Full text means that the entire contents of a post are included in the feed. Summary means that only the first 55 words are included in the feed, along with the option to continue reading the rest of the post.

    Changing this option from Summary to Full text should do the trick!

    #2107687

    jw5601
    Member

    I checked and it’s already set to full text.

    What else could it be?

    #2107688

    lastnode
    Member

    Hello again! Unfortunately, that’s the only thing I can think of, so I’m going to tag this thread for staff to have a look.

    Hope this gets resolved soon! :)

    #2107689

    rachelmcr
    Staff

    Hi there,

    When you set up the Feedburner feed, did you follow all of the steps in our Podcasting guide?

    Also, did you recently switch the WordPress.com feed from Summary to Full text? If so, it may take some time for that change to propagate everywhere. I checked your Feedburner feed, and it doesn’t have a “Read more” link in the descriptions.

    If you’re still having trouble with it, please also include a link in your reply to the iTunes podcast so I can take a look at it there, too.

    #2107691

    jw5601
    Member

    I followed the steps from the guide.
    To my knowledge it’s always been set to full text.
    The feedburner feed, to my knowledge has never had the read more.

    https://itunes.apple.com/us/podcast/amish-baby-machine/id689828541?mt=2

    #2107692

    Thanks for the link to your iTunes feed! From what I can tell, this isn’t a setting on our end. Can you check the setting for your Feedburner feed? It looks like this post might be helpful for you:

    http://theaudacitytopodcast.com/dont-let-feedburner-mess-up-your-podcast-episode-descriptions-in-itunes/

The topic ‘RSS Description issues’ is closed to new replies.