RSS feed

  • Author
    Posts
  • #1029844

    rothcassie
    Member

    I want the feed to show most recent posts first, but it is not. Please help
    Blog url: http://cassieroth.wordpress.com/

    The blog I need help with is cassieroth.wordpress.com.

    #1029941

    timethief
    Member

    The default is UTC time but you can change it to your own date and timezone on this page > Settings > General
    You reset it to your own timezone by selecting the closest city to you in the same timezone in the drop-down menu you see there and then click “save changes”.

The topic ‘RSS feed’ is closed to new replies.