Need help? Check out our Support site, then

Rss feed for Entries inexistent!

  1. HI :)

    I have a weird problem: the Rss feed for my entries are unaccessible from any aggregator such as Sage (in Firefox), FeedDemon or RssOwl. In RssOwl I Have an error message: "HTTP/1.1 404 Not Found"...

    When I click on the rss link I have this error message: "Sorry, no posts matched your criteria."

    !!! :-O !

    The Rss feed for Comments are "OK"...

    I can't understand what I'm doing wrong and I found nothing in the FAQ (included the error 404 fix listed there) :-(

    Some genius around ??? ;-)

    Thank you for your attention.

  2. Are you using the rss widget? If so have you opened it up and configured it and then saved it again? Sometimes this is the "fix" and sometimes it isn't.

  3. Hi Timethief :)

    You're right! The problem happen after using rss widget...
    I tried your solution but, this time, that's not fixed the problem...

    Thank you for your help.


  4. If it didn't fix the problem then you'll have to send in a feedback (top left hand side of your dashboard).

  5. yeah, feedback.

    your feed is gone, autodiscovery isn't even working.

  6. Best bet would be to submit a Feedback and point this out to staff. I can't pull up a feed either for your blog.

  7. Hi :)

    Problem solved by Andy Skelton of WP.
    Thank you to Andy and all of you.


Topic Closed

This topic has been closed to new replies.

About this Topic