Need help? Check out our Support site, then

RSS feed not updating on my website

  1. I have my Blog feed up on two pages of my website but for some reason they don't update? Any ideas why? I tried clearing cache and cookies and refresh but no luck.
    My blog is:
    and my feed appears here:
    and Here

    The blog I need help with is

  2. ljkjklqljkhwhljkfqjhklfqjlkqjlh

    It appears that the blog you're requesting help for ( is not hosted here at This forum is specifically for technical support requests for sites hosted here.

    If you are requesting help for a site hosted elsewhere, please visit the support forums at

    For more information on the differences between and, read the following support article:

  3. I think I'm missing something..... My blog is hosted on not .org. The issue I have is the feed not updating when I post. I realise I'm then looking at an rss feed on my own website but it's hosted on Which forum should I use?

  4. ljkjklqljkhwhljkfqjhklfqjlkqjlh

    When I view your blog's feed ( it appears up to date, so everything is working fine on the side of things.

    Whatever issues you are having on the other site (probably a caching issue, but just a guess), we cannot help you with them here.

  5. ljkjklqljkhwhljkfqjhklfqjlkqjlh

    Since your other site is built on iWeb, which is no longer supported by Apple, you might have more and more issues like this appear. I'd look at rebuilding your site on WordPress, either by installing it at your current webhost, or even migrating the page content to your blog and hosting everything here.

  6. @andrewcpht
    Hi there,
    I'm off to the beach - woo hoo! love summer I do. :)

  7. ljkjklqljkhwhljkfqjhklfqjlkqjlh

    @timethief have fun!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.