RSS feed not working

  • Author
    Posts
  • #1094330

    advansit
    Member

    The RSS feed from my blog is not working. I can’t add it to my Yahoo page.

    The blog I need help with is advansit.wordpress.com.

    #1094412

    timethief
    Member

    The RSS feed URL for your posts is http://advansit.wordpress.com/feed/ and it is valid and operational. There is no RSS feed for pages as they are meant to be used for static content that rarely changes. http://en.support.wordpress.com/post-vs-page/ You have not published any posts (not pages) so there is nothing displaying in the feed.

    #1094533

    advansit
    Member

    I was trying to get the RSS feed into my “My Yahoo” page. I have other RSS feeds coming to that page. I deleted this feed form the My Yahoo page and tried to add it again. It was working previously, but it stopped (probably as I was not blogging for a long time). I did create a new post two days ago, and I wanted it to appear in the RSS feed of the My Yahoo page. Bust when I tried to re-create the RSS feed in My Yahoo, I got an “Invalid URL” error. I wanted to find out if the RSS feed is valid and operational. The issue could be with my My Yahoo page.

    #1094535

    timethief
    Member

    I’m so sorry. :( I did another check and have now tagged this thread for Staff attention.

    Your RSS feed contains invalid XML:
    XML error: Invalid character at line 38
    <?xml version=”1.0″ encoding=”UTF-8″?>
    <rss version=”2.0″
    http://ismyblogworking.com/advansit.wordpress.com

    Please subscribe to this thread so you are notified when Staff respond.

    #1094605

    zandyring
    Staff

    Hi there,

    I’ll ask our internal team to take a peek.

    Cheers!

    #1094607

    zandyring
    Staff

    You should be all set now! There was an invalid character in your most recent post – possibly caused by copying-and-pasting from a word processor.

    Cheers!

The topic ‘RSS feed not working’ is closed to new replies.