RSS How-To

  • Author
    Posts
  • #41743

    darmok
    Member

    Could you clarify your problem? I don’t see any text or RSS widgets on your blog.

    #41744

    That’s exactly my point. I’ve tried to put the RSS widget on my blog, maybe 15 times or more. When I click close and then save changes and look, nothing appears. When I go back and look at the RSS widget, what I entered is gone and the default text is back.

    Here’s what I’m putting into the RSS widget fields:

    a href=””http://notfainthearted.wordpress.com/feed””><img src=”image-http://faq.wordpress.com/files/2006/11/j28.png /</a

    in the optional title field:

    Click here for RSS feed

    Like I said, I’m mystified. Thanks for your help.

    #41745

    Actually, this is what I put in the top field (including opening and closing < >. I noticed in the earlier post there were extra ” marks.) Still no luck though….

    a href=”http://notfainthearted.wordpress.com/feed”><img src=”image-http://faq.wordpress.com/files/2006/11/j28.png/”</a

    #41746

    freewilly
    Member

    can’t help you on that one :(

    #41749

    adi5767
    Member

    hi everybody.

    i have problems wit my feed. friends told me that they can not reed them , and as i checked it on “feed validator” (http://feedvalidator.org) i got the following answer, i do not understand:

    “The version of the format of this feed is not supported by this validator.

    line 1, column 38: This feed uses an obsolete namespace [help]

    <?xml version=”1.0″ encoding=”UTF-8″?><feed version=”0.3″

    Does anybody has an idea how i can fix this problem?

    i use a standard theme (Andreas04 von Andreas Viklund)

    thanks for your help
    Adi
    http://adi5767.wordpress.com

    #41750

    respons
    Member

    @notfaintheart I notice you have image- before your http:// scr , can that depend why You not see the feed?

    #41751

    Whoops, …
    Can’t delete I guess!

    #41752

    I had trouble following these instructions too and finally figured out that there were extra double quotes in the example. It worked when I deleted the left and right quotes and just left the basic ones.

    I have another problem with the RSS – as soon as I replace the default sidebar with my own version I lose the Home link in the Pages section. How do I get this back?

    #41753

    drmike
    Member

    Hmm, thats strange. You could always add in a text widget with the link back.

    #41754

    Thanks, that worked.

    #41757

    I can’t seem to do it either. I followed the directions above, and used “http://bridlepath.wordpress.com/feed” as my feed’s address. It didn’t show up on the blog, and when I went back in to check it by clicking on the RSS widget, it said “Error: could not find an RSS or ATOM feed at that URL.” Any thoughts?

    #41758

    timethief
    Member

    (1) Here’s a simple solution. You can drag and drop the meta widget into your sidebar and you will find every wordpress blog is equipped with rss feeds for subscribing to posts and comments. And this will help with the set up and configuring of widgets.

    (2) Suggestion: your front page is way too long and has many images. This means the page takes a long time to load for those on dial-up service (25-30%). You can limit the number of posts on your front page here => Dashboard => Options => Reading
    Scroll down to:
    Blog Pages
    Show at most: ___ posts
    Fill in a number and click “Update Options” to save.

    Also note that it is recommended that images be optimized prior to uploading and free tools are available. Information and tools are found in this thread http://faq.wordpress.com/2006/05/08/optimise-your-images/

    (3) Information: Your “ad-free blog” owl in the sidebar is not telling the truth. WordPress does infrequently run adsense ads on our blogs and has been doing so since this summer. Please read this thread from the official wordpress.com blog

    Happy trails to you …

    #41759

    If they’re going to run Adsense on my blog, they can damn well give me the revenue from it.

    #41760

    …oh, and I DO have the RSS widget in my sidebar. IT’S NOT SHOWING UP.

    I followed the directions above, and used “http://bridlepath.wordpress.com/feed” as my feed’s address. It didn’t show up on the blog, and when I went back in to check it by clicking on the RSS widget, it said “Error: could not find an RSS or ATOM feed at that URL.” Any thoughts?

    #41761

    drmike
    Member

    Yup, you need a trailing slash on the feed URL. Worked for me fine on my text blog.

    http://bridlepath.wordpress.com/feed/

    Hope this helps,
    -drmike

    #41763

    Thanks, that worked. :)

    #41814

    fjamison2411
    Member

    I’m pulling my hair out. Will someone please check my page and the following code to try to figure out why I can’t get this to work. Thanks a lot.

    <a href="camineet.wordpress.com/feed/"><img src="http://faq.files.wordpress.com/2006/11/c28.png" /></a>

    #41815

    drmike
    Member

    You’re missing the http:// bit from your URL there.

    Should be:

    <a href="http://camineet.wordpress.com/feed/"><img src="http://faq.files.wordpress.com/2006/11/c28.png" /></a>

    #41816

    fjamison2411
    Member

    That worked. Thanks a lot drmike.

    #41817

    drmike
    Member

    Not a problem :)

The topic ‘RSS How-To’ is closed to new replies.