Need help? Check out our Support site, then

rss import from diaspora*

  1. Hi all,
    I have a problem to import my rss feed from my diaspora* account - - into rss widget in my blog.
    Diaspora feed url is like https://....

    Can anybody help me?

    The blog I need help with is

  2. for others aid in an answer...

    The feed above works elsewhere, (tested on i-google)
    but on the widget it shows an error message

    "An error has occurred; the feed is probably down. Try again later."

  3. true, i have not problem with google reader and this feed url, also with twitterfeed there are no ploblems.

    only with, uff

    which is the reason?

  4. I believe the https may be the problem. https is for providing encrypted communication and secure identification of a network web server.

  5. do you think is that widget problem? can I open a bug about?

  6. No I don't think this is a bug. I think the problem has to do with the fact that the URL is https rather than http and I'm sorry can't help you. Maybe another Volunteer or Staff member can.

  7. I have partialy solved this problem, I put this feed into feedburner, and import feedburner link into the widget.

  8. That's good news. :)

  9. uhm...any update?

  10. I'm sorry but I don't know what you mean. I thought you had resolved this issue.

  11. yep, but with external service like google feedburner.
    if I add this feed directly to rss plugin, I get the same error...

  12. Did you try using http:// instead of https:// or not?

  13. File a support ticket asking whether this is a bug or intended behaviour. If it's a bug they may fix it, if it's as designed then you will have to stick with the feedburner workaround.

  14. ~~ wank :)

    Here's the link you need to create a support ticket.

Topic Closed

This topic has been closed to new replies.

About this Topic