Need help? Check out our Support site, then

RSS Issues

  1. I have an RSS feed to my website, it's very basic I am trying to test things out. I am not able to get the Image that I have inserted and or the link, through the RSS there a reason? If you look at my blog, the word end is a link, but through rss it's nothing, and the image doesn't even show up???

    The blog I need help with is

  2. All blog have multiple RSS anf you can read about them here >
    This is the RSS Feed URL for your posts Note that "media files" are included and if you or anyone elase cannot read them then I suspect you are using Google Chrome is the problem. It does not have a built-in feed reader. You need to install the RSS Subscription Extension (by Google) for Chrome in order to read RSS feeds.
    See this for more info:

  3. I am using IE9, and/or Firefox, the only thing that comes through on my site is the title, which is a link and whatever is written in the blog...for the current blog, I have end as a link, and that does not come over as a link (just the word)...nor does the image come over, and I am using the exact same Am I possibly over looking something?
    Thank You,

  4. Sorry, I had a mispelling in the post, but in my RSS feed it is correct. I am doing everything that I am supposed to for my website, but the RSS feed is not coming in correctly for some reason. Also if you notice the formating is different as well, Thank you is supposed to be on a seperate line etc.
    Thank You,
    Click or copy and past the link below here to view what I see:

  5. On this support forum we provide support only to those who have issues with free hosted blogs like this one >
    That blog has a valid feed that's'operating correctly and I have verified that.

    On this support forum we do not provide support for sites like this one here > because it is not a free hosted blog.

    To get support for that site you must post here vs The Differences

Topic Closed

This topic has been closed to new replies.

About this Topic