RSS plugin not showing links

  • Author
    Posts
  • #3059117

    I have an RSS plugin on my site http://www.sea-trek.com to show my blog posts. The imagery and titles are showing, but there are no links. The only way I can utilize links is if I am logged into WordPress, and open a new window. If I log out of wordpress, or if another user goes to my site, they can see all of the images from each of my blog posts, but they don’t link out.

    I tried adjusting settings in appearance/widgets but any changes I made I could only see if I was logged into wordpress and opened a new window to go to the site. The second I log out, all changes made there disappeared. Hoping someone knows how to fix this one!

    #3059243

    timethief
    Member

    sea-trek.com is hosted by Sucuri
    Name Servers:
    ns2.runadun.net
    ns1.runadun.net

    You are posting to the wrong support forum. To be clear we do not provide support for local installs of WordPress.ORG software, or for WordPress.ORG software installs on paid hosting, linked to WordPress.COM accounts with the Jetpack plugin so they display on the My Sites WordPress.COM account page.

    WordPress.COM and WordPress.ORG are completely separate and have different username accounts, logins, features, run different versions of some themes with the same names, and have separate support documentation and separate support forums. Read the differences here http://en.support.wordpress.com/com-vs-org/

    The wordpress.ORG support forum is at http://wordpress.org/support. The wordpress.ORG login link is here https://login.wordpress.org/ If you do not have an account yet then click Create an account https://login.wordpress.org/register/ and if you have lost an account password click Lost password? https://login.wordpress.org/lostpassword/
    WordPress.org support docs are at https://codex.wordpress.org/Main_Page
    See also https://apps.wordpress.org/support/ for app support.

The topic ‘RSS plugin not showing links’ is closed to new replies.