RSS widget

  • Author
  • #275240


    I cant seem to add the RSS widget to my new blog :(



    Exactly what is the nature of the failure? We need more details.


    I cant get the RSS to work… I have them on my blog, but they just says that they are unavible, try again later…
    what should I do?



    Check that you have the correct code in the widget.


    correct code..? as in correct link? I doubt all 5 links I have wrote is wrong…?



    I’m having this same problem – I add an rss widget, put in the link and a title, but it doesn’t show up at all in the sidebar. I tried two different feeds, same result.



    This from the WordPress FAQ:

    In your dashboard, under Design ->Widgets:

    Add an RSS widget into your sidebar, edit its settings, and paste in the feed address of any site that you would like to display in your sidebar. If you do this and nothing appears, open the widget settings back up and see if it says there was a problem. Usually it was not a proper feed address that was put in.

    You can have multiple RSS widgets by adjusting the number of “RSS Feed Widgets” at the bottom of your Design ->Widgets page.

    You cannot put your the feed address from your own blog into one of your RSS widgets. If you’d like to show your own recent headlines in you sidebar, please use the Recent Posts widget instead.

    It is likely that your code or the feed address is wrong.



    Nope – that doesn’t work for me – I use a url I know works, like say feed://

    I tell it to display content, author, and date for 10 items. Nothing shows up. When I open the widget settings again no error is reported. Other sidebar widgets (pages, archives) work fine.



    I’m having the same problem. I’ve added 2 RSS feeds that I have confirmed work perfectly, however nothing shows up on my blog.



    The site linked to your name is not a blog and we won’t be able to help you with it. If you DO have a blog, please link it to your name so we can take a look, following the instructions here:



    @orensr – use http:// and not feed://

    Also – to everyone: make sure all feeds are valid from

The topic ‘RSS widget’ is closed to new replies.