RSS Widget Won’t Go Away

  • Author
    Posts
  • #215619

    jrust128
    Member

    So I’m trying to change the style of my blog considerably, and I added my Twitter updates as an RSS widget. Something went wrong, and it won’t load the feed, and the remove button on the widget isn’t there anymore.

    I managed to get up another RSS widget that worked, but the old one still remains. Does anyone know how to solve this issue? By the way, this widget will carry over into any theme with a sidebar.

    #215733

    I have the same problem. I dragged it to my Widget area but changed my mind and tried to drag it back to the bottom. It won’t drag back. So it now just sits, unused. How do I move it back?

    #215986

    jrust128
    Member

    Fixed – I discovered that if you hit “Tab”, you’ll be able to find the hidden Edit button, which you can then click and remove.

    #216013

    That didnt work for me.

    #216136

    tigtog
    Member

    An RSS widget that I just attempted to add has decided to not show the “Edit” link either, and that “Tab” trick didn’t work for me either.

    If the widget-manager is going to have weird freezes at times, wouldn’t a “Reset to defaults” button be useful, so that users can go back to scratch and rebuild their sidebars, hopefully avoiding the same problem the next time?

    I’ve got a screenshot here

    #216139

    tigtog
    Member

    OK, a reply on another thread about moving widgets gave me the answer. I was attempting the wrong sort of “Tab” trick (clicking on the widget and then hitting TAB, instead of using the TAB key to navigate the page as a whole). Here’s the detailed instructions I’ve left as an update in the post I linked to above:

    the solution is to navigate the page using the TAB key. Just keep hitting TAB until the cursor moves over the top of the hidden EDIT link, then click the mouse, and then the edit-function will open the widget and you can fix the problem. I found that the widget did not want to accept any changes to the coding (it would close when I hit CHANGE in the widget, but then when I hit SAVE CHANGES at the bottom of the list of widgets it wouldn’t save and just reopened the widget again). Hitting REMOVE worked though.

The topic ‘RSS Widget Won’t Go Away’ is closed to new replies.