Save Draft?

  • Author
    Posts
  • #257704

    ovukelj
    Member

    Is it possible to disable the auto-draft saving? If I try to type a large amount of text, it temporarily freezes up because it’s trying to save a draft. Can you disable that? Thanks in advance.

    #257815

    wpvstp
    Member

    I don’t think you can disable it. Besides, if it freezes it is most likely an issue with your computer. Possibly also your Internet connection (if you have a slow connection).

    #257816

    ovukelj
    Member

    Man, that’s dissapointing. And it’s not my internet connection, its pretty fast; I think that it’s because I have over 150+ pictures and 1800+ words in it, does that affect it?

    #257817

    wpvstp
    Member

    Are you saying ONE draft with 150 pics and 1900 words? If so, then yes, that definitely is what may be causing it.

    #257819

    ovukelj
    Member

    Yes, it’s one post. Is there a way to stop that?

    #257824

    Putting 150 pics in a single post is going to cause big issues for your viewers since a large portion of people are still on dialup. This is SO not a good idea.

    #257832

    wiidude
    Member

    If you’re going to put 150 pics on, why not make a temporary page? Pages can handle bigger things than posts can, but don’t over do it.

    #257842

    ovukelj
    Member

    Thanks for the help guys, but are you guys absolutely sure that you can’t disable the auto draft-save?

    #257844

    Absolutely sure it cannot be disabled.

    #257846

    ovukelj
    Member

    Grr, well, thanks anyway.

The topic ‘Save Draft?’ is closed to new replies.