Save image url on my image widgets broken?

  • Author
    Posts
  • #1535798

    petaflux
    Member

    I can’t save the image url on my image widgets any more, the url disappear when I press save.

    I worked perfectly the last year until today.

    Is this a temporary issue or is it permanent?

    Please help.

    The blog I need help with is rymdvader.wordpress.com.

    #1535887

    petaflux
    Member

    My images on my SOHO and my STEREO images are now missing.

    :(

    #1535891

    1tess
    Moderator Emeritus

    Are those images still in your media library?

    #1535893

    1tess
    Moderator Emeritus

    Oh, I see after checking a few of your images that they are linked to other sites. If those two are missing it could be the pictures have been deleted from those sites.

    #1535896

    petaflux
    Member

    Thanks for your quick reply.

    No the images are in my library.

    The links when clicked are on on other sites.

    I cant save any of my pictures in my library, in my image widgets since today.

    I have cleared cache and history in my browser and tried with chrome, internet explorer an firefox.

    Same result.

    Thank you.

    #1535897

    petaflux
    Member

    These are the images that I am trying to save to my image widgets.

    #1535899

    justpi
    Member

    The Image widget requires normal image URLs. Image URLs always end with the filetype extension. Drop the part after “png”.

    #1535903

    petaflux
    Member

    That was it, thank you.

    :)

The topic ‘Save image url on my image widgets broken?’ is closed to new replies.