Need help? Check out our Support site, then

Saving a post

  1. My post never finish saving. How do I resolve this issue?

    The blog I need help with is

  2. We apologize for this issue, which was caused by a technical problem at our end. Posting should be working again. If you're still having trouble, please let me know.

  3. i just lost a really long post that i spent a bunch of time on. i kept clicking on "save draft" and then i went to publish it and it's gone, i can't find it anywhere.

  4. Please be sure you are running one of the browser versions here first.

    You may be able to recover an earlier post revision. Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post.

    If you're not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) to activate it. Then select the post and page modules to include them. Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post for locating and restoring a post revision, and it's not in your Trash folder then you will not be able to recover it.

    Did you create your post on the dashboard of your own blog?
    Dashboard > Posts > All Posts > Add New

    Or did you create your post on the front page of!/post/

    Create your posts on the dashboard of your own blog
    Dashboard > Posts > All Posts > Add New

    Or use an offline blog editor so you always have backups on your own computer

  5. I created the post on the front page of worldpress. why would that feature be there if it doesn't actually work?!

  6. Did you locate the post in your dashboard or in Trash?

  7. No, it's just gone. I mean the title is there, but there is no text or anything that I wrote. I tried everything you suggested. It's not anywhere that I can see, it's just an empty post with the title and keywords.

  8. I'm so sorry this happened to you and you couldn't locate a post revision. Sadly, there's nothing that can be done, aside from re-creating the post.

  9. Hi carriemott - I'm so sorry you lost a post. I see a few in the trash, but I'm not sure if any is the one you were looking for. I'm restoring them so you can have a look.

  10. hey there thanks for your help all around. i think i figured out what happened- i wanted to post some pictures, but i was just dragging them into the text box instead of doing it the long way through the "add media" button. for some reason, every time i tried to draft the pics in, i would lose my entire post- but when i included the pics through the add media button it was fine.

  11. I'm glad you figured out what was going wrong - thanks very much for letting me know.

    You can definitely drag and drop images, but you do first need to click the "upload media" button to generate the "surface" on which to drag the files.

    If you need any further help, just let me know. Happy blogging!

Topic Closed

This topic has been closed to new replies.

About this Topic