Need help? Check out our Support site, then

saving post problem

  1. As I saved the last post, was saved the next hyperlink under the text:

    I tried to delete it but it was not successfull. Then I deleted the post, created the new one, but the same thing. I'm not sure how to name this problem even in my language, so excuse me if I wasn't quite clear in "topic title"

    The blog I need help with is

  2. it seems to be deleted now...

    if you delete it i would say it pretty much works. WordPress nailed that little piece of functionality some time ago.

    not sure i understand your problem

  3. No, it is not deleted.
    I'm not sure when You saw the post (maybe at the time when I was trying something to solve the problem), but the problem is still here. You can see just at the very end of the post something I didn't write:

    Maybe someone knows Why it is here? Why I can not remove it?

  4. @jcbezbednost

    You can see just at the very end of the post something I didn't write:

    Please contact Staff about this.

  5. Look at the post named:
    Beogradsko kadetsko prvenstvo 2012: Beograd zavejan, Ĺ umice prazne

  6. We are only Volunteers and your blog need Staff intervention. Please contact Staff about this.

  7. OK. Your previous advise have arrived just at the time I wrote my last post, so I couldn't see it. Thanks!

  8. Ahh ... the old simultaneous typing bit.
    You're welcome and best wishes.

  9. Maybe I have no patience, but nobody from Stuff answered me. I've noticed that the same problem appeared in my other blogs.
    Did anybody have similar or even the same problem? Do anybody understand the reason of that kind of problem?

  10. To be more clear: I have already send message to Staff, and get no answer.

  11. I've resolved the problem:
    Removed GamePlayLabs Plugin from Add-ons Manager. I hope my experience could be usefully to somebody-

    Best regards to all.

  12. Removed GamePlayLabs Plugin from Add-ons Manager.

    There is no FTP access to free hosted WordPress.COM blogs and we cannot install individual plugins or third party themes into them. Those found on the internet are for WordPress.ORG installs which run on different software. vs The Differences

    So it appears that what you mean is you removed a browser add-on that was causing this issue.

  13. I didn't even try to install any plugin for my blogs (I'm quite familiar with the difference between .com and .org). I suppose my son installed it for some his needs and unawares affected on my blogs. But, what is important now is that problem is solved, and if somebody in the future has the same problem, he (she) can find the proper answer.

  14. Yes indeed and thanks for retrurning to this thread and sharing it here. Happy blogging!

  15. Just to be more specific
    The GamePlayLabs Plugin belongs to the category of Browser Plug-in.

Topic Closed

This topic has been closed to new replies.

About this Topic