saving takes very long

  • Author
    Posts
  • #295797

    anagasto
    Member

    I always do a lot of re-editing, and now saving takes very long. I also notice that while I write (for instance now) the “activity” and the “standby” LEDs on my modem are off. Also, I can save comments without problem, though now those LEDs are also off. This has been so for a few weeks now, maybe 3 or 4 weeks and only on WordPress and only when I try to save. Logging in and uploading works fine.

    #295915

    zabez
    Member

    I’ve seen that too on a couple of posts that get re-edited; everything else is OK, but those two take forever to save. One of them’s kind of long and has always taken longer (though it’s worse now), but the other one only recently started doing that.

    #295924

    anagasto
    Member

    I have two blogs, and I think it takes the same time for both of them though one is still very small, maybe about 30 posts.
    And the bigger one is probably not big by WordPress standards. There are 125 posts, and I have used up only 0.3 Gigas or Megas — can’t remember which and was unable to find it just now — the space allowed by WordPress for free blogs.

    #295929

    ddoreau
    Member

    i have the same problem on all of my three public blogs, and it starts to be annoying since i edit a lot, too. started some weeks ago and doesn’t depend on blog or post size, it’s always equally slow.

    #295979

    zabez
    Member

    For what it’s worth, I ended up editing my long post and timed the saves: one time was less than a minute, but the others were all five or more. I ended up adding a link to another post without quite so many edits (probably the only one since it was posted, but it was edited several times before then) and I think it took around three minutes to save.

    In all cases, loading the page while it was saving showed the edits, and I received a self-pingback a minute or two before that post finished saving.

    #295983

    aw1923
    Member

    yeah it takes forever for me to save my posts also. even when I went on a faster computer it still took a long time.

    #296024

    anagasto
    Member

    To aw1923 :
    No, it is not caused by the computer. The change is recent and it is only in WordPress.
    ……………………………………………….

    To Zabez:
    So you got it worse than I. I never had to wait five minutes. Also I found that if you don’t wait and simply close WordPress and look immediately afterwards, you will find that it duly saved your stuff…. ?!

    While waiting for it to save, I see on that grey bar at the bottom of the desktop there it goes crazy saying “waiting for…onnecting to …”, “waiting for…” again and again so fast you can almost not read it, about 50 times! And that seems to mean that the WordPress connection is intermittent. Perhaps WordPress has to save on bandwidth? I think Xanthippe is Germany. I am in Spain.

    #296038

    zabez
    Member

    I was surprised it took as long as it did last night; I was thinking it was 2-3 minutes at most. Everything else is fine; everything loads promptly, and the autosave only takes a few seconds. I wonder if they tweaked something with the way revisions are saved, since the post itself is updating quickly. A few times I got that there was a newer version of the post since the last save, and comparing took a while (once in a while, I forget to save, so I do sometimes want the autosaved version).

    I’m in the US, so it’s probably not location dependent.

    #296045

    disembedded
    Member

    Same with me for about 2-3 weeks. Perhaps a staff member will see this thread and make a comment?

    #296053

    justjennifer
    Moderator

    Same here. After hitting the Save button, it shows the page saving, but sometimes it takes an extremely long time (5 minutes?) to complete or doesn’t complete. If I view or preview the post in question, the changes show up.

    Also for the past 2-3 weeks. No weirdness in the Status bar though. Using FF.

    #296054

    justjennifer
    Moderator

    Forgot to mention, it’s not always consistent; sometimes the Save is immediate, other times it happens as I just described.

    #296057

    vivianpaige
    Member

    Yeah, I’ve noticed this, too.

    #296094

    disembedded
    Member

    Again, maybe a staff member will see this and comment?

    #296107

    katm
    Member

    Ya know, now that I think of it, saving does seem slower than before.

    #296110

    jtur001
    Member

    Good to know it’s not just me!

    #296119

    it all seems much slower for me. i have pages that won’t even open. they just keep loading but never finish.

    #296120

    disembedded
    Member

    Well, again, perhaps a staff member will see this and make a comment? Then again, maybe they won’t….

    #296132

    anagasto
    Member

    To robotactionboy:

    “they just keep loading but never finish.” I saw that, too, but not often.

    If staff members have not yet seen this, they probably have seen it but can’t do anything about it.

    #296133

    anagasto
    Member

    I have just discovered that you can accelerate the “saving” operation by simply going elsewhere and letting it do its thing when you are not there. A watched pot never boils. I think it lets you go without even asking first whether you really truly mean to….

    #296140

    gretak
    Member

    It’s much slower for me too, glad I’m not alone. I’ve also noticed that I’m getting the “You have an Autosave that is more recent” message more often. So it’s like it autosaves while the actual save is just sitting there whirring. Weird.

The topic ‘saving takes very long’ is closed to new replies.