sceduled wordpress posts lost the publicize

  • Author
    Posts
  • #911032

    raincoaster
    Member

    If you’re Saving as Draft, there’s your problem. If you’re not, then do not tell me that’s what you’re doing or I’ll tell you that’s your problem.

    #911033

    stergiog
    Member

    http://stergiog.files.wordpress.com/2012/06/scheduled.png
    please look ath this screen shot, is there any problem?

    #911034

    stergiog
    Member

    in 30 minutes this post will be published, then the publicize will disappear …

    #911035

    raincoaster
    Member

    Looks good, officially.

    #911037

    mackeyme
    Member

    I did the same as stergiog: Edit, save as draft, schedule/publish. Additionally, I have not been successful connecting to FB or Twitter but have had to post them myself.

    #911038

    stergiog
    Member

    @raincoaster
    look now this screen shot after publishing the post
    http://stergiog.files.wordpress.com/2012/06/after-publish.png

    #911039

    raincoaster
    Member

    All I can think is your post is no longer super-awesome.

    #911041

    stergiog
    Member

    super-awesome check disappear at he same time with publicize

    #911042

    raincoaster
    Member

    Very interesting. I think that must be a bug. Staff need to know that. I know they’re watching this thread.

    #911044

    jimgarrow
    Member

    SO glad I’m not the only one with an ongoing Publicize problem on my blog.

    If all I need to do is post my blog address to the chorus, then here it is:

    http://jimgarrow.wordpress.com

    Let me know what else I can do to highlight this!

    #911045

    Has anyone from WordPress actually acknowledged this issue? on this thread? timethief have you heard back from WordPress? Any ETA on resolving this issue?

    #911046

    timethief
    Member

    I flagged this thread for Staff. This morning the “modlook” tag had been removed aby a Moderator or Staff and I put it back up again.

    #911047

    msb69
    Member

    I was able to reproduce this issue at will over the weekend. Have not tested it today, but it definitely is not anyone’s imagination.

    If someone wants more details (not provided in my previous post) let me know.

    #911049

    stergiog
    Member

    three days without any answer…

    #911051

    raincoaster
    Member

    Oh, it was a known glitch years ago, but I thought they had fixed it by now.

    #911052

    macmanx
    Staff

    We’re looking into the issue.

    stergiog, you see the “super awesome” checkbox because you have “Surprise Me” checked at Users -> Personal Settings.

    #911055

    stergiog
    Member

    @macmanx OK thanks!

    #911065

    macmanx
    Staff

    Scheduled posts should now properly Publicize.

    Sorry for the trouble!

    #911066

    It does work! Great! Thank you Macmanx!

    #911067

    macmanx
    Staff

    You’re welcome!

The topic ‘sceduled wordpress posts lost the publicize’ is closed to new replies.