Scheduled Post Not Posting

  • Author
    Posts
  • #1945283

    Why hasn’t my post posted at the scheduled time? I scheduled it for 10am this morning and it’s now 10:45am and it still hasn’t posted but it says it’s scheduled for 10am today.

    The blog I need help with is actinglikeachef.wordpress.com.

    #1945393

    timethief
    Member

    Scheduled posts do not publish until the first visitor to the site after the date and time scheduled clicks in and triggers publication of the post.
    http://en.support.wordpress.com/posts/schedule-a-post/#troubleshooting-scheduled-posts

    #1945395

    I’ve had this blog for almost 2 years now. It hasn’t had this problem before.

    #1945397

    timethief
    Member

    What is the URL of the post in question?
    Have you edited it and confirmed that the datestamp and timestamp are correct? http://en.support.wordpress.com/posts/edit-posts-screen/
    When you do that you can simply click the Publish button to get it up ASAP.

    I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1945399

    I checked my timezone settings and somehow the timezone had been changed to an hour behind :-/ I changed it back and reschedule i for 11am. That should fix it. Weird though.

    #1945401

    timethief
    Member

    Have you confirmed your timezone at >Dashboard > Settings > General?
    Maybe it’s out by an hour. Your enter the timezone of the largest city that closest to your in the same time zone you are in.

    #1945525

    druesome
    Staff

    Hi there!

    Looks like setting the correct timezone did the job. Thanks for suggesting the support link TT!

The topic ‘Scheduled Post Not Posting’ is closed to new replies.