Scheduled posts not appearing

  • Author
    Posts
  • #48923

    karura
    Member

    Since I’m away at weekends, I always leave a post or two to appear on a Saturday or Sunday, but for the last three weeks, one of them has always failed to appear. The post shows up in the ‘Manage posts’ screen and always appears at the right time if I edit it and click publish again, but I wondered if there was any reason why it wasn’t appearing in the first place, or if anyone else was having this problem.

    #49371

    knoizki
    Member

    I think there’s no such “auto-posting” if you set it to the date you want the post to appear. Posting is always done manually so it’s better to do it that way.

    #49381

    timethief
    Member

    If you have followed the instructions in the FAQs without success then you will have to send a feedback in to bring this to staff attention. http://faq.wordpress.com/2006/05/31/can-i-schedule-a-post/

    #49403

    karura
    Member

    Yep, I’ll send in a feedback once support is back up…I read the FAQ many months ago and have not had any problems with this since recently, so I’m pretty sure it’s not anything I’m doing.

    #49412

    drmike
    Member

    Been working for me recently as I’ve just relaunched my webcomic. I know the issue you’re discussing though as it’s come up in the past.

    Best bet would be the feedback with a pointer to the post that didn’t appear. Heck, if you could send in the feedback first before republishing it, it would probably be even better. I’m trying to fix this on my own WPMu install. *sigh*

    #49623

    spqr78
    Member

    I always have had the same problem since the start of my blog.
    Scheduled posts do not appear at all.
    They appear when the scheduled time is for example 10 or 15 minutes after the current time but if the scheduled time is a few hours later, the post does not appear.
    Else I have to publish it immediatly or I have to republish my post .

    For example, last night at about 2 am, I scheduled the post La belle esclave indigène se fait moucher at 07:19 am ; when I logged at 15:30 in, I saw, but it was not really a surprise, that this post had noit been published.

    When I red the posts list, this post was well noted as ‘published’ and at 07:19.

    #49624

    circa1971
    Member

    Putting a future date/time as the timestamp has always worked for me since I started my blog back in February, so much so that I usually have two weeks of posts written and ready to be “auto-published” each morning. But they haven’t posted on their own for the past three days. If it does continue to happen I’ll send a feedback with a link before I republish, thanks for the suggestion.

    #49625

    circa1971
    Member

    Putting a future date/time as the timestamp has always worked for me since I started my blog back in February, so much so that I usually have two weeks of posts written and ready to be “auto-published” each morning. But they haven’t posted on their own for the past three days. If it does continue to happen I’ll send a feedback with a link before I republish, thanks for the suggestion.

    #49626

    circa1971
    Member

    Oops, sorry for the double post. There was a ‘server error’ the first time I tried to send my reply.

    #49627

    mich0u
    Member

    I too had this problem, and reposting, etc. quite isn’t an option when I’m not in town and there are posts that should come up in a certain day in my photoblog at http://mihaibalan.wordpress.com/
    It happended to me at least 3 or 4 days in the last week, so it seems this isn’t something very punctual.
    TIA,
    miChou

    #49628

    The same has been happening for me, but it did work a week or so back.

    #49629

    raincoaster
    Member

    When the posts don’t show up on time, one thing I’ve found that often works is just to go in and edit something on them. Anything. Then they show up properly. Don’t forget to send a feedback on Monday with a link to the posts that didn’t come up on time.

    #49630

    maleah
    Member

    This is happening for me too. Been using this feature regularly. But noticed the past few days that it’s not working.

The topic ‘Scheduled posts not appearing’ is closed to new replies.