Need help? Check out our Support site, then

scheduling is not working

  1. The schedule a post option is not working. Every time I try to schedule... put in the time... click ok.. it should change to schedule but it stays at publish!

    The blog I need help with is

  2. That’s very strange and sounds like a browser related issue.

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    (2) Make sure that you have third-party cookies enabled and JavaScript enabled

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) Try enabling HTTPS:

    If you are not successful let us know exactly which browser (and version of it) you’re using by checking here if necessary and also post any error reports you get.

  3. I'm running Safari - have been for 4 years! This just started last week.

  4. Nothing is frozen in time in the cyberworld and you do need to continually upgrade your operating system and browser or you will experience these issue. Please work through and provide answers to what I stated above so we can begin to help you.

  5. tried all four and nothing has changed. Safari 0.0.5 - well, I don't know how to do #3. when I pull down on extensions - the only thing I have installed is adblock and it's been on for several months.

  6. The latest stable version of Safari is 15.0 and you can upgrade at this link

  7. I don't have that O/S though

  8. I am upgraded on everything that comes up under software upgrade on my macbook pro

  9. or I should say updated! lol

  10. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  11. thank you!

  12. Hi stampit74,

    Please make sure your browser is updated as timethief suggested - Safari is up to version 6.

    It looks like the scheduling feature is working. I just tried scheduling a post on your blog for August 9th. Please take a look and see if you can see that on your blog (feel free to delete it). Once you've seen mine, see if you can schedule one also in August and let me know what happens when you choose the Schedule option under the Publish option first, and then hit the Schedule button.

  13. oops! I typed 0 instead of 6 up there... it's 6.0.5

    I'll go look.

  14. yea! it worked for me too now!

  15. now this morning it won't change to schedule!!! scream! it stays on publish!

  16. it also says 5 hours ago... well, I've just been doing it the last 30 minutes.

  17. if I change it to August 10th instead of today July 10th, it will change to schedule! weird... Change it back to today... and it says publish.

  18. If you try to schedule a post for a date and time that is current/in the past, it will publish rather than schedule.

    One thing to check is your blog's timezone in Settings > General, and make sure it matches your own.

  19. just crazy, I've been doing this for years. I'm not trying to schedule a time that has already passed. Trying to post this morning for it to go up 3 p.m. this afternoon.

  20. Could you set today's post to Draft and let me know, and I'll test it?

    Also, when you say 3pm this afternoon, which timezone would that be?

  21. it does say draft under status but it won't let me remove the time. *sigh* I'm CST

  22. thank you

  23. Hi again,

    When you tried to schedule the post for 3pm, you put in 3:00, which is translated by the system as 3am. You need to use the 24 hour clock to schedule a post after noon, so in this case, 15:00.

    When I changed the time from 3:00 to 15:00, it allowed me to schedule it properly.

  24. yea! no wonder... ok - whew! *sigh* thank you!

  25. Hooray! Glad we got it sorted out. :)

Topic Closed

This topic has been closed to new replies.

About this Topic