scheduling is not working

  • Author
    Posts
  • #1340001

    stampit74
    Member

    The schedule a post option is not working. Every time I try to schedule… put in the time… click ok.. it should change to schedule but it stays at publish!

    The blog I need help with is expressionswithheart.wordpress.com.

    #1340089

    timethief
    Member

    That’s very strange and sounds like a browser related issue.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    If you are, please do these:
    (1) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    (2) Make sure that you have third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (3) Try with all browser extensions or add-ons temporarily disabled.

    (4) Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1340092

    stampit74
    Member

    I’m running Safari – have been for 4 years! This just started last week.

    #1340100

    timethief
    Member

    Nothing is frozen in time in the cyberworld and you do need to continually upgrade your operating system and browser or you will experience these issue. Please work through and provide answers to what I stated above so we can begin to help you.

    #1340108

    stampit74
    Member

    tried all four and nothing has changed. Safari 0.0.5 – well, I don’t know how to do #3. when I pull down on extensions – the only thing I have installed is adblock and it’s been on for several months.

    #1340109

    timethief
    Member

    The latest stable version of Safari is 15.0 and you can upgrade at this link http://browsehappy.com

    #1340110

    stampit74
    Member

    I don’t have that O/S though

    #1340111

    stampit74
    Member

    I am upgraded on everything that comes up under software upgrade on my macbook pro

    #1340112

    stampit74
    Member

    or I should say updated! lol

    #1340114

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1340126

    stampit74
    Member

    thank you!

    #1340252

    jackiedana
    Member

    Hi stampit74,

    Please make sure your browser is updated as timethief suggested – Safari is up to version 6.

    It looks like the scheduling feature is working. I just tried scheduling a post on your blog for August 9th. Please take a look and see if you can see that on your blog (feel free to delete it). Once you’ve seen mine, see if you can schedule one also in August and let me know what happens when you choose the Schedule option under the Publish option first, and then hit the Schedule button.

    #1340260

    stampit74
    Member

    oops! I typed 0 instead of 6 up there… it’s 6.0.5

    I’ll go look.

    #1340261

    stampit74
    Member

    yea! it worked for me too now!

    #1340264

    stampit74
    Member

    now this morning it won’t change to schedule!!! scream! it stays on publish!

    #1340265

    stampit74
    Member

    it also says 5 hours ago… well, I’ve just been doing it the last 30 minutes.

    #1340266

    stampit74
    Member

    if I change it to August 10th instead of today July 10th, it will change to schedule! weird… Change it back to today… and it says publish.

    #1340271

    jackiedana
    Member

    If you try to schedule a post for a date and time that is current/in the past, it will publish rather than schedule.

    One thing to check is your blog’s timezone in Settings > General, and make sure it matches your own.

    #1340272

    stampit74
    Member

    just crazy, I’ve been doing this for years. I’m not trying to schedule a time that has already passed. Trying to post this morning for it to go up 3 p.m. this afternoon.

    #1340273

    jackiedana
    Member

    Could you set today’s post to Draft and let me know, and I’ll test it?

    Also, when you say 3pm this afternoon, which timezone would that be?

The topic ‘scheduling is not working’ is closed to new replies.