Scroll bar don't show up edit mode

  • Author
    Posts
  • #1960006

    Hi i was editing a page today and in one moment to another the vertical scroll bar disappear.
    I read the topics that i found about it but it didn’t help. it still not there…
    The blog is http://goodstuffstore.wordpress.com/
    Any other options?
    Thanks

    The blog I need help with is goodstuffstore.wordpress.com.

    #1960269

    kokkieh
    Staff

    Hi there. This seems to be a very recent change to the post editor as mine does the same. I’ll tag this thread for staff as I have an additional related issue:

    When I try to edit an existing post my text editor now shows a big empty space before any of the text appears. See screenshot here: http://snag.gy/DMqT0.jpg This happens across browsers and refreshing the page makes the gap larger every time. Clearing my cache makes no difference.

    #1960305

    druesome
    Staff

    @allgoodstuff11: This is a recent change to the post editor. There’s a main thread where a good deal of discussion is happening. Please feel free to chime in.

    https://en.forums.wordpress.com/topic/removing-the-scrollbar-from-the-post-editor-one-of-the-worst-improvements-yet?replies=24#post-1957780

    @kokkieh: The empty space issue is currently being addressed. Please stay tuned for updates on this one.

    Thank you both!

    #1960308

    kokkieh
    Staff

    @druesome
    Thanks. If I can bring something else to your attention: while writing a post, if my text reaches the bottom of the screen, the view doesn’t automatically scroll up so my writing disappears off the bottom of the page. The text box enlarges as it should, but I have to manually scroll down with the mouse wheel or by dragging the browser scroll bar if I want to be able to see what I’m typing.

    I’d appreciate if you could also give the developers a head’s up on that one.

    And I won’t hold my breath ;-) but if you could float the idea past them that was mentioned in the other thread about being able to pin the other modules in the editor so they don’t scroll off the page. I realise this might not be possible, but it would make things more convenient and might make the change less traumatising for some users.

    #1960318

    sonicchrist
    Member

    My scroll bar works but the middle part sticks. Of all my blogs.

    #1960382

    druesome
    Staff

    @kokkieh

    The empty space issue should be fixed by now. Can you please go to your blog’s post editor and check if it still behaves the way you described it? Let me know how it goes.

    Regarding the second issue, the toolbar stays pinned to the top until it detects that it’s nearing the end of the post content. Once it does, the entire page including the text box moves along with the scrollbar. Should we let the text box be made always visible, it may mean letting the toolbar and the bottom part of the text box pinned while scrolling down to the options below it. Is this what you wanted? Let me know if I’m getting the wrong the idea.

    Talks are underway to pin some often-used modules to the top of the page, such as the Publish box. I’ll keep you guys updated on this one. Thank you!

    #1960383

    kokkieh
    Staff

    @druesome

    I can confirm the empty space is gone now and refreshing that page does not make it reappear.

    I think you misunderstood. When typing, towards the bottom of the page, if I press return or my text skips into a new line the screen didn’t shift upwards automatically, so if I continued typing my new text along with the cursor wasn’t visible on the screen anymore unless I manually shifted the view. But that seems to have been resolved along with the white space issue and now works as it should.

    Thanks to all of you for solving this one so fast.

    #1960390

    druesome
    Staff

    I appreciate your patience Kokkieh! Let me know if the empty space issue continues to be a problem. Thanks!

    #1960391

    kokkieh
    Staff

    Will do. For now it appears to be resolved my side.

    #1960392

    timethief
    Member

    A happy ending. I ♥ happy endings! :)

    #1960393

    kokkieh
    Staff

    Me too :)

    #1960431

    druesome
    Staff

    Thank you both! :)

The topic ‘Scroll bar don't show up edit mode’ is closed to new replies.