Scroll;bars appearing on a page

  • Author
    Posts
  • #436387

    038naod3
    Member

    Im using firefox browser an I’ve posted some playlists on a page and scrollbars are showing up around the players. The page looks fine in Opera so I guess its a firefox thing. but can I change something somewhere in my page to get rid of these scrollbars?

    Is there a way to fix this on the page? I’ve researched for ages now and know a bit more but I am stuck.

    Thanks

    The blog I need help with is lolavibe.wordpress.com.

    #436518

    timethief
    Member

    Hi there. I visited all your pages and think this must be the one in question as it’s the only page with a music player on it, I’m using Firefox 3.5.6 and when I hover over the image I do see scroll bars. http://lolavibe.wordpress.com/the-lola-vibe-music-2/ I do not know how to “fix” this – sorry. :(

    #436528

    I don’t see any scrollbars. However, I see a couple of possibly wrong html tags in the source code of the page. I don’t know if that’s the reason, but –just in case– go to Settings>Writing, tick the option “WordPress should correct invalidly nested XHTML automatically”, click Save Changes. Then edit the page (make any insignificant change, e.g. add then remove a space) and click Update Page.

    #436537

    038naod3
    Member

    Thanks so much to you both for your time and effort!!! I really appreciate it!

    Timethief thanks I needed to upgrade firefox lol and yes that is the page. It seems I have to create a userChrome file in my program files so I can customize my firefox to get rid of the scroll bars I see. From what I can gather the scroll bars might only appear in firefox browsers unless they customized.

    Panos thanks I have done what you suggested and make some changes hopefully the page is better, I had to update it anyway. Thanks to you both!

    Peace for Twenty-Ten!

    #436553

    timethief
    Member

    You’re welcome.
    L♥ve and Peace in 2010 :)

The topic ‘Scroll;bars appearing on a page’ is closed to new replies.