Search button looks weird in bueno theme

  • Author
    Posts
  • #1061366

    polidoros123
    Member

    The Search button is under the text box in bueno theme, I use greek as blog language and beacuse the text translation for the “search” word is “αναζητηση” longer than it is in English, it positions the button under the text box, can I fix it without purchasing custom CSS editing?

    Thanks in advance!
    Blog url: http://foinixblog.wordpress.com/

    The blog I need help with is foinixblog.wordpress.com.

    #1061571

    timethief
    Member

    Please post an active link starting with http:// to the blog wearing the Bueno theme.

    #1061574

    polidoros123
    Member

    It’s active http://foinixblog.wordpress.com I just don’t have posts

    #1061576

    timethief
    Member

    Thanks for confirming that’s the blog you mean. I have flagged this thread for a Staff response.

    #1061580

    polidoros123
    Member

    Thank you!

    #1061612

    macmanx
    Staff

    Hm, that may be a language issue.

    Do you see any improvement if you temporarily switch to English via Settings -> General in your blog’s Dashboard?

    #1061616

    polidoros123
    Member

    In English it is correctly positioned, so if it cannot be fixed is there a way to remove that search bar from the top and replace it with the widget search in the sidebar ?

    #1061625

    macmanx
    Staff

    The theme does not have option to remove it.

    Which language were you using earlier?

    #1061626

    polidoros123
    Member

    Greek (el)/ ελληνικά

    #1061682

    macmanx
    Staff

    Ok, we’re looking into this, thanks for the report!

    #1061690

    polidoros123
    Member

    You’re welcome!

The topic ‘Search button looks weird in bueno theme’ is closed to new replies.