security certificate errors

  • Author
    Posts
  • #989834

    Myblog is not displaying correctly and the Internet Explorer has this message “Internet Explorer blocked this website from displaying content with security certificate errors.” Please help, tks
    Blog url: http://zaishangyanshang.wordpress.com/

    The blog I need help with is zaishangyanshang.wordpress.com.

    #989940

    boonstoon
    Member

    I’m also getting that error message this morning. And I have added *.wordpress.com to my trusted sites, but still getting the message. Help!

    my blog is http://www.thesedaysofmine.com

    #989942

    Im getting the same message. Help!

    my blog is http://nononsensebeauty.wordpress.com

    #989948

    I also have gotten the same message this morning on my own blog and on others I have called up. Please let us know when you have tracked down the issue.
    My blog is: http://earth-rider.com/

    #989959

    metan1
    Member

    Same here. Annoying!
    My blog is working fine though, just the message that continually pops up.

    #989963

    laulau57
    Member

    My blog is not displaying correctly (some images missing) and the Internet Explorer (version 9) has this message “Internet Explorer blocked this website from displaying content with security certificate errors.” Please help, tks

    Blog url: http://novesec.wordpress.com/

    #989966

    Mine’s the same: http://candidtraveller.com. Anyone got any ideas? It’s working fine on Chrome and Firefox – it’s just IE it’s started happening to.

    #989970

    timethief
    Member

    Hello there,
    It seems you folks did not locate this section of the support documentation when you did your searches:

    How do I get those annoying security warnings to go away?
    If you’re using Internet Explorer, you may receive warnings as you navigate around your admin with HTTPS enabled. To disable those, follow this process: http://en.support.wordpress.com/https/#frequently-asked-questions

    #989972

    boonstoon
    Member

    Yes, timethief, my settings are all set as directed in that section. And why did the problem just start today? Yesterday, I did not receive those messages, and I haven’t changed anything since then.

    #989974

    timethief
    Member

    I flagged this thread for Staff attention.

    #989975

    Hi Timethief – My settings are already as you’ve described. And my site doesn’t come up with HTTPS enabled anyway. Also, as boonstoon has advised, the problem started today without me making any changes to my PC, browser, etc etc. I’ve been using wordpress for months without any issues so I’m at a loss to explain why this has happened. And to a few of us as well…

    #989976

    boonstoon
    Member

    Thanks!

    #989977

    timethief
    Member

    Staff will provide their response as soon as they are available to do so.

    #989979

    bobegbert
    Member
    #990063

    macmanx
    Staff

    This sounds like an issue with a recent IE update.

    Do you have any luck if you enable or disable HTTPS?

    http://en.support.wordpress.com/https/

    #990066

    metan1
    Member

    Thanks for replying macmanx. For me, it has now gone back to normal without having to make any changes. Perhaps they updated the update!

    #990067

    macmanx
    Staff

    Wonderful, that’s very good to hear! :)

    #990070

    boonstoon
    Member

    On my PC, everything seems back to normal, but when I checked my blog from my Droid today, I had the security certificate warning…?

    #990082

    laulau57
    Member

    My security certificat​e errors warnings (I have IE9) as they came, so they stoped. As to the absence of some of my images, it’s because (as I’m new in WordPress) I changed my URL and some images had my old link in the library. It’s all ok now.

    #990091

    my site suddenly is giving me the error about security certificate error.

The topic ‘security certificate errors’ is closed to new replies.