Selected theme not showing

  • Author
    Posts
  • #744370

    Hello, I just created blog for our company but after publishing, it shows for a second my selected theme, after that shows as combination of my theme and another one (which we considered but did not go with it). Could you help me? My selected theme was Vostok. The other I cannot find and don’t remember the name. Thank you.

    The blog I need help with is designhomeinteriors.wordpress.com.

    #744493

    lance
    Staff

    Hi there,
    Your previous theme was Parament: http://theme.wordpress.com/themes/parament/.

    #744498

    Hi lance, thank you for your response but the name of the theme isn’t really my problem – I appologize for probably not clear explanation. I subscribed the Vostok theme but the other theme (Parament) shows. How can I get rid of the Parament theme? (it jumps in about one second to it)

    #744499

    Actually, lance, Parament is not the theme showing in our blog – it is another one. We tried that :virus”theme when we were setting the blog up. Parament I used as substitution for Vostok. I published post in Parament – it worked well – changed it back to Vostok – published – did not work. Hope this is little bit clearer. Pleae, look at our blog and wait for couple seconds. You will see whta i mean. Thank you

    #744500

    timethief
    Member

    I am viewing the Vostok theme when using Firefox 7.0.1. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    #744503

    timethief,
    thanks for trying to help, I was so excited to see Vostok theme on Firefox – but after about 5 seconds it jumped to that weird combination again. I would change the theme but my bosses really like the Vostok.

    #744505

    lance
    Staff

    It’s not an older theme jumping in—it’s a REALLY HUGE background image. :)

    It’s so huge it takes a long time to load. I’d suggest making a much smaller version and changing it in Appearance > Background.

    #744506

    timethief
    Member

    If you have CSS edited the Parament theme and then switched themes that could be the source of your problem. CSS is theme specific. If you have custom CSS and later change themes, you need to delete whatever CSS you have in the Editor, otherwise, you’ll get undesired results.

    To ‘reset’ a theme, you need to delete the CSS in the Editor, make sure the “add to existing CSS” radio button is checked, then save. Things should go back to normal.

    #744507

    timethief
    Member

    @lance,
    Good morning to you. :)

    #744510

    Thank you very much for your help – both.
    @lance – I have no idea what is this image and how it got there – i never saw it. I will try to get rid of it. Thank you.
    @timethief – I amreally very newbie to this and changing CSS is over my head. I also have free version – no upgrades – I thought I am not able to edit CSS at that point. Thanks.
    Daniela

    #744511

    @lance – IT WORKED!!!!! Thx a bunch!

    #744514

    lance
    Staff

    @timethief Howdy. :)

    #744539

    chiri2374
    Member

    Lance…i am trying to help a friend set up social media through the share button. my wordpress is popforbusiness.,,,his is highconflict.net they must have bought the domain…he can not find the share button under settings,,says there is not button for sharing? where can he find this. he says the blog is visible to everyone, so where is the button? I used the share button on mine…? I am very confused…
    christina

    #744546

    timethief
    Member

    @chiri2374
    Your question is not theme related. For instructions for enabling sharing buttons on a free hosted WordPress.com blog regardless, of which theme you use see here > sharing
    Settings > Sharing

The topic ‘Selected theme not showing’ is closed to new replies.