Server issues

  • Author
    Posts
  • #444534

    cyphunk
    Member

    What is going on with the wp-admin servers. Slow as heck from DE. Is there an administrivia or server status page somewhere to check for known problems?

    The blog I need help with is deadhacker.com.

    #444667

    justjennifer
    Moderator

    Which WordPress.COM blog are you talking about? Mine is zipping fast from the other side of the planet.

    #444689

    tellyworth
    Staff

    @cyphunk if you know how, please use Firebug’s Network tab or Safari’s Web Inspector/Resources to see which parts of the page are slow.

    #444716

    timethief
    Member

    @cyphunk
    The blog linked to your username does not appear to be a wordpress.com blog. Please post the URL for the blog to which your are referring starting with http://

    #444743

    cyphunk
    Member

    aah sorry everyone. my blog is deadhacker.com however I’ve noticed the server is a bit snappier now. it was up to 5 minutes per change and edit of a post before. if it comes back ill use Inspector to try to figure out where.

    thanks

    #444744

    cyphunk
    Member

    at the time it was only the edits page that was the issue. accessing the front end (http://deadhacker.com/) was still rather fast. Only the admin/Edit was causing issues.

    #444908

    justjennifer
    Moderator

    And do yourself (and us too) a favor and change the link in your user profile to your COM blog. Will save you time later.

The topic ‘Server issues’ is closed to new replies.