Need help? Check out our Support site, then

Server stopped responding

  1. My blog has suddenly stopped loading. I receive a 'cannot open page', 'server stopped responding' message from Safari. I can still access my Dashboard when logged in, but the site previews timeout before loading.

    Can anybody help?

    Many thanks

    The blog I need help with is

  2. Your blog is loading correctly for me.

  3. @jodiegray82

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And exactly what any error reports you receive state.

  4. Hi, thanks for the help. I've tried your suggestions but it is still not loading.
    I'm using iPad 2 with iOS 7.0.4
    The browser is Mobile Safari 7
    The error message I get from the website is server stopped responding
    The error message I get from the app is the operation couldn't be completed (NSXMLParserErrorDomain error 1.)

    I'd be grateful for any suggestions!

  5. Hi jodiegray82. Your site is working fine for me as well. I was able to access your site on both Google Chrome and Safari (on a PC). Google Chrome on my Samsung Galaxy S4 loaded your site without any problems as well.

  6. Does this issue occur only on the iPad - in other words, are you able to access your site from a computer? Have you tried accessing your site on the iPad from different locations/connections?

    Are you able to view other sites on okay, or do you get the same errors?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.