setting featured image

  • Author
    Posts
  • #991529

    garrisonmi
    Member

    i am using the theme Mixfolio and I cannot get some images to show up on the main menu (to click on to open the post). I tried “set featured image” but that just adds the image to my post and does not put it on my main menu page to click on. The image does not appear in my “media library” although it is in my blog post. HELP! number 7: Chile y Limon is missing an image. It says “Featured Image Missing.”

    Gracias, michelle
    Blog url: http://stuffmexicanslikeblog.wordpress.com/

    The blog I need help with is stuffmexicanslikeblog.wordpress.com.

    #991805

    pcrumm
    Member

    This guide details the process of adding a featured image to a post.

    I’ve tested setting the featured image as described there (by clicking “Set featured image”), and everything works properly for me.

    Can you try clearing your cache and cookies then giving it another shot?

    #991903

    Hi There Does anyone how to do the info section with the pictures on it ? only description I need. I really need it and it’s the Mixfoilo theme. Also on early posted I saw couple people were having same problems as, here is the link.
    https://en.forums.wordpress.com/topic/mixfolio-theme-post-setting?replies=3

    Thank you

    #991913

    garrisonmi
    Member

    hmmm…. gracias, pcrumm, for looking around. unfortunately the link you provided didn’t address my issue.

    many of the images i have placed in each post are not appearing as part of my library, therefore they are not even options for use as my featured image. when i try to use a URL to make the featured image, it is inserted into my post rather than posted as my featured image (to click on to open the post.)

    i think i may choose another theme if i cannot resolve this issue this week.

    good luck, teenviniwiorks! please let me know if you get it figured out! i really like this theme!

    michelle

    #991914

    timethief
    Member

    You cannot make any image that you have not uploaded into your Medial Library ie. onto WordPress.com servers a featured image.

    #991915

    timethief
    Member

    i think i may choose another theme if i cannot resolve this issue this week.

    This has ZERO to do with your theme. This is because the images are not on WordPress.com servers.

    #991927

    miikulii
    Member

    I’m having the same issue. I have uploaded the image to my library. It is in my media Library. But when I go s specific page and “Set featured Image” the image does not change… there is only one main “featured image” on my entire wordpress site. Is this intentional?

The topic ‘setting featured image’ is closed to new replies.