Settings – Reading… Full Text Showing instead of Summary

  • Author
    Posts
  • #589802

    Hi,
    I’ve checked the button under ‘settings->reading’ to only show summaries of my posts (instead of full text) but it still insists on showing the full version of all my posts. That means my blog is taking a long time to load up on some machines and for some readers and will probably be causing them problems finding the posts they want to read.

    Not sure if it makes a difference or not but the theme I’m using is ‘freshy’.

    I’ve created quite a few posts since so it’s not just a case of waiting for a refresh of the page. I’ve also gone over one page now with my posts (I thought maybe it was waiting until I did that) but it still shows whole posts.

    Any ideas?
    Carol.

    The blog I need help with is mountaincowardadventures.wordpress.com.

    #589947

    That setting only affects your RSS feed, not the posts on the blog itself. Note that on that page it says, “For each article in a feed, show.”

    To split posts on the blog itself, use the more tag.

    http://en.support.wordpress.com/splitting-content/more-tag/

    #589951

    Ah duhhh! I’d actually read something about RSS feeds but am such a dummy I didn’t realise it was saying it wouldn’t truncate my posts!

    Thanks for your quick response. Looks like I’ve got a bit of work to do now truncating all my posts so far.
    Carol.

    #589952

    Naw, you aren’t a dummy. A lot of people get caught on that.

    And you are welcome.

    #589959

    Didn’t take as long as I thought anyway – all done:-)
    Thanks again!

    #589961

    You are welcome.

The topic ‘Settings – Reading… Full Text Showing instead of Summary’ is closed to new replies.