Several bugs with wordpress / I’m doing something wrong?

  • Author
  • #496485


    As I’ve been using wordpress, I’ve noticed several bugs and thought I’d post them so that they can be fixed in future releases. Either that or I’m doing something wrong… but these are pretty straight-forward.

    1. Adding new post categories in a hierarchical fashion breaks often.
    – When I have a parent category, then add child categories, the addition of child categories often completely breaks the hierarchical structure of the existing categories.
    – My latest example is having a parent category called “Development” with these child categories “.NET – Web”, “.NET – Win”, “Importing” & “SQL Server”. I added the additional child category of “Infragistics” to the “Development” parent category and now the box showing the categories broke out the four existing child categories into parent categories (root level).
    – This happens almost every time I add categories.

    2. Authorize Twitter Doesn’t Work
    – When I click on the link “Authorize connection with Twitter”, it brings up a twitter page saying, “Woah there!
    This page is no longer valid. It looks like someone already used the token information you provided. Please return to the site that sent you to this page and try again … it was probably an honest mistake.”
    – I’ve done this many times over the course of months and it still doesn’t work.
    – This happens every time.

    – Windows Vista Enterprise w/SP2
    – Intel Core2 Duo (T9600, 32-bit), 3GB RAM
    – Domain environment
    – Internet Explorer 7.0.6002.18005 (Update Ver: 0)

    Please let me know if you need anymore information.
    – Nathon Dalton

    The blog I need help with is



    Re: Twitter
    1. Log into your blog. Go to your blog’s dashboard -> My Blogs -> uncheck “Twitter” under “Publicize”.
    (On the “My Blogs” page, make sure you’re looking at the correct row for the blog in question.)

    2. Reload the page and confirm that the twitter checkbox is unchecked.

    3. Clear your browser’s cookies (this clears some cookies that twitter sets which I think are causing part of the problem).
    Google has a good tutorial on how to clear your browser’s cookies for any browser:

    4. Log *back* into your blog. Go to your blog’s dashboard -> My Blogs -> *reclick* “Twitter” under “Publicize”.

    5. Wait for the popup to appear that asks you to “Authorize connection with Twitter”. Click that button.

    6. Sign in to Twitter and click “Allow”.

    I can’t help with hierarchical page structure problem. Perhaps another Volunteer can. If not you will have to take them to Staff



    LOL, it figured it wouldn’t be a bug, but something I’m doing. :) That worked perfectly! Thank you very much for your help!


    Phew – finally the perfect answer. Thank you!

The topic ‘Several bugs with wordpress / I’m doing something wrong?’ is closed to new replies.