several features within the add a new post area are suddenly not working

  • Author
  • #742083


    In the last couple of days, I’ve noticed that some features in the area where I write new posts are no longer working. The issues are: cannot add a link (when I click the link icon, the box opens but I can’t type an address or choose from past content), cannot add photos (nothing happens at all when I click the add photo icon), cannot add tags (when I click the most used tags link, it just jumps to the top of the page and doesn’t allow me to do anything). All of these features were working just days ago and now suddenly they aren’t. Please help!

    The blog I need help with is



    Hi. Have you tried any of the tips here?



    I’ve tried forcing a refresh and clearing my cache and cookies. It does the same thing in Chrome and IE. I can’t get firefox to work on this computer at all so I can’t try that one out. I don’t seem to have these issues on other computers, so it must have something to do with a setting somewhere i guess?



    Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see

    3.Which bowser and exact version of it are you using?

    4. Is your browser version up to date? You can upgrade any browser version here.

    5. Do you have third party cookies enabled?

    6. Do you have JavaScript enabled?

    7. Do you have another browser you can try?

    8. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    9. Have you had any recent operating system and/or security program updates?
    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.



    Jim, I’ve had similar problems over the months when using IE. Now, for editing, I use Google Chrome all the time.

    I just gave up trying to get IE to behave! :)

The topic ‘several features within the add a new post area are suddenly not working’ is closed to new replies.