Share Button not Showing in home page

  • Author
    Posts
  • #887201

    ezerandeve
    Member

    Hi!

    The Share Buttons are not showing in my home page.They were showing before, but I dont know what happen. I already drag them to enable them, and they show in the Live Preview. I also checked the box to show buttons on Front Page, Archive Pages, and Search Results. I don’t know what else to do.

    Thank you.

    Becoming Eve

    The blog I need help with is becomingeve.net.

    #887314

    jackiedana
    Member

    Hi there!

    You did everything correctly.

    However, with the Forever theme the Share buttons will not display on your home page if you’re displaying your latest blog posts. The buttons will be visible, however, on individual posts/pages, and would show up on the home page if you made the home page a static page rather than your blog.

    This is theme-specific, and other themes do not all do it this way.

    #887365

    cenario3d
    Member

    Hi there,
    I have the same problem with the Imbalance 2 theme.
    Is there any way to display the share buttons on the frontpage?
    Thanks in advance.
    Christian Miranda

    #887405

    doomdab
    Member

    I have the Forever theme too, and this has also happened to me. This was never a problem before, and I am thinking I might have to change themes, which is not a great option for me. I don’t understand why the designers have to keep changing things. If it’s not broken, don’t fix it! Surely?

    #887418

    projectorg
    Member

    https://projectorg.wordpress.com/

    i have similar problems

    #887470

    timethief
    Member

    If you have followed the instructions and the sharing buttons do not appwar on the front page then note what jackiedana said above > https://en.forums.wordpress.com/topic/share-button-not-showing-in-home-page?replies=5#post-883137

    I can’t see the buttons on the front page.
    Make sure to select “Front Page, Archive Pages, and Search Results” for “Show buttons on” setting. http://en.support.wordpress.com/sharing/#troubleshooting

The topic ‘Share Button not Showing in home page’ is closed to new replies.