Share buttons not displaying properly

  • Author
    Posts
  • #716319

    davidderrick
    Member

    Hi. Share buttons are not displaying properly on my blog, which uses White as Milk. I have disabled the feature as it’s so ugly, and it seems I can’t send a snapshot with this comment, but basically I get a very weird garbled version of a button, no Twitter logo, nothing even to say what it is.

    What could be going on here?

    Thanks

    The blog I need help with is davidderrick.wordpress.com.

    #716420

    timethief
    Member

    Well we can’t see what you see so we have no idea where to begin to help you. I suggest that you enable the display again so we can examine it and try to work out what the problem is and how to correct it.

    #716436

    davidderrick
    Member

    Sure … I figured a garbled button is a garbled button, but the precise garbling should now show up.

    Show icon AND logo is selected.

    #716438

    davidderrick
    Member

    And the button in question is Twitter.

    #716439

    timethief
    Member

    I see what you mean now. You will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #716447

    davidderrick
    Member

    Thank you. Do they actually respond?

    #716459

    timethief
    Member

    Yes, of course, they do. However, do note that there are millions of WordPress.com users and many submit support requests to Staff in tickets when the answers to their can be easily found by searching supports docs or the forums, or posting to the forums. That results in Staff having very lengthy queues of tickets to reply to.

    #716464

    davidderrick
    Member

    Thanks.

    #716467

    timethief
    Member

    You’re welcome.

The topic ‘Share buttons not displaying properly’ is closed to new replies.