Share This button

  • Author
    Posts
  • #671725

    sgreifwonder
    Member

    Last week I activated a new blog. After posting an item I am send to a Congratulation! page. Is it a new feature? I never saw this on my other blogs.

    Now this page makes it possible to add Share This to the post. I did not activate it, I did not drag the utensils to the box, yet there is a ‘Share This Twitter and Facebook’ at the bottom.How do I get rid of it? I don’t see a delete option.

    #672173

    sgreifwonder
    Member

    …Just guessing. WP has an obligation to advertise for Twitter/Facebook?

    #672175

    airodyssey
    Member

    Hi. It is activated by default but you can certainly deactivate it under Settings > Sharing.
    Details here:
    http://en.support.wordpress.com/sharing/

    #672176

    airodyssey
    Member

    My previous message referred to the “Share This” features beneath each post.

    In regards to the “Congratulations” message, see here please.
    https://en.forums.wordpress.com/topic/writing-prompts-on-the-dashboard?replies=6

    #672197

    sgreifwonder
    Member

    Sharing Settings, yes, but I have dragged/dropped nothing, and there are no check-ons anywhere. Yet Facebook-Twitter-Yahoo-Messenger-LinkedIn are Connected.

    In the Example page you gave the ‘Show a Button line’ is checked, but not on my page.
    So I don’t understand.

    I’m not sure if this link will work for you, but here is the page:
    http://bloggwonder.wordpress.com/wp-admin/options-general.php?page=sharing

    #672198

    sgreifwonder
    Member

    And regarding ‘Congratulations; I left a message for timethief over there about it, but otherwise the notice is not bothering me. I just wondered about it.

    #672199

    airodyssey
    Member

    I went to your blog and see no sharing buttons.

    If you are referring to the Facebook and Twitter buttons in your comments box, that’s another story: they cannot be removed.

    P.S. The link in your last response does not work for me (fortunately!) as it is your own dashboard.

    #672200

    sgreifwonder
    Member

    Yes, to see that page you would have to have admin rights, I forgot.

    You’re right, or partly. I don’t see ‘Share This’ or ‘Twitter-Facebook’ icons on any of my blogs, EXCEPT this one:
    http://blogwasp.wordpress.com/2011/08/08/way-way-down-in-the-netherlands-1/#respond
    It literally reads:
    ‘Share This: Facebook and Twitter.’

    I checked ‘Settings – Share Settings’ once more. What strikes me again is that the whole top row of ‘Publice’ icons are in the ‘Connected’ mode. Did I activate them by accident? Come to think of it; I remember a little experimenting on that dashboard page…
    However, I see no option to get ‘Disconnected’ back.

    I’m totally not interested in communication systems like Facebook and Twitter, know nothing about its working ways and I guess I have to have a Twitter/FB account somewhere anyway.
    But in Blog Stats I found a few incoming email addresses in ‘Subscribers’, and they were clearly sp*m. So via the Facebook/Twitter feature people are contacting me?

    But again, this is exclusively on my recently started weblog, none of the other ones show these connectors. So I assume they’re some new WP feature,

    #672204

    airodyssey
    Member

    If you don’t want the Facebook/Twitter sharing buttons on any of your posts or pages, you need to go to Settings > Sharing and drag and drop all of the services from “Enabled services” to “Available services”.

    #672205

    raincoaster
    Member

    You do not need to have a Twitter, FB, or any other account to allow Sharing buttons. They’re not really for you. They’re for your users.

    #672211

    sgreifwonder
    Member

    …Right, they’re gone now.

    =They’re not really for you. They’re for your users.=

    Maybe I should put ‘m back…
    I’ll consider it when my stats announces a 1000 a day.

    I’m more outdated than Windows NT 4.0
    But thanks for the advices, I understand the system a little better now.

The topic ‘Share This button’ is closed to new replies.