Shares

  • Author
    Posts
  • #1300481

    csonnek
    Staff

    We fixed the issue that was causing likes/shares to not display properly in Windows 7.

    For the sharing widgets you have enabled, they do not show a running total of any shares. You would need to enable the Official buttons to show any numbers of shares.

    I hope that clarifies things!

    #1300482

    The sharing buttons are working now, kinda. They show numbers, even though they don’t tally with the actual shares.

    The Like button is still stuck on loading. Is there something I have to do to see the change?

    #1300483

    meylodie
    Member

    Have you tried to clean the cache and cookies from the browser(s)?

    #1300485

    csonnek
    Staff

    @th3prodigalson – regarding the like button, please try clearing out your cache and cookies and see if that helps.
    http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Regarding the sharing button counts, I don’t show that you’ve changed the buttons from the Icon + Text to the Official buttons. Also, can you let me know where you’re getting your actual share numbers from?

    Once I have that information, I’ll be happy to take a closer look.

    #1300490

    I’ve cleared the cookies and cache. Still nothing. I’m getting my stats for the Blog Shares stats page. http://wordpress.com/#!/my-stats/?blog_shares/. One of my posts has supposedly been shared 3 times on Facebook but the button only shows 1.

    #1300491

    csonnek
    Staff

    The Blog Shares page tracks how many times the specific blog post URL has been shared on that particular service – in this case, your blog post has been shared 3 times on Facebook.

    The share button counts come from the other sites – in this example, your Facebook button counts the number of likes your post has received on Facebook, not the number of times it has been shared. We have no control over how the other services calculate the number, so you will see that the numbers may not match.

    I hope that clarifies things!

    #1300492

    Thanks. That really clears things up for me. I still have the issue with the Like button stuck on loading. Haven’t quite been able to fix that yet.

    #1300493

    meylodie
    Member

    >I still have the issue with the Like button stuck on loading. Haven’t quite been able to fix that yet.

    Hi, you might give a try to Bleachbit for Windows. Get it from Sourceforge.net (http://bleachbit.sourceforge.net). If you do you, once installed you will need to setup the options. The way I do it when cleaning a Windows system is very simple: I select all the options which are not presented as unsafe, dangerous or on testing. Then in the preferences I check the languages English and my locale.

    The feature I am thinking about for your issue is the cleaning and squeezing of the database of your web browser. You can find the full list of features at the bleachbit webpage.

    #1300497

    That’s a little extreme, don’t you think? It wouldn’t be ideal if everyone with this issue had to scrub their browsers like this. I’ll give it a shot nonetheless. Thanks again.

    #1300501

    meylodie
    Member

    > That’s a little extreme, don’t you think?

    Extreme I don’t think so. I have done big cleanings in some person’s machines who use Windows, and the result after using a few good tools is really nice.

    Under Linux I have myself used the same configuration for Firefox for years, and recently even squeezing the database and doing the good cleaning came out to not be enough. I have used the menu “Health checkup” in the Help menu, and from there a full reset (which keeps a few important items which can be chosen) to get rid of some annoyance I didn’t get with the other web browsers which I use much less.

    Anyway, I hope this one will help you finish solving your issue. So I wish you good luck !

    #1300505

    Tried it, did not work. None of the things you mentioned like cleaning and squeezing or even the Health checkup menu were in the version I downloaded. The options were no different from those you can find in each browser’s settings.
    Regardless, if WordPress has really fixed this like csonnek said, I shouldn’t have to go through all this. It should just work, no?

    #1300506

    timethief
    Member

    Correct. I have tagged this thread for Staff. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1300507

    csonnek
    Staff

    @th3prodigalson – thank you for the update. I’m going to have one of our developers take a closer look and I will get back to you once I have more information.

    Thanks for your patience while we sort this out.

    #1300508

    csonnek
    Staff

    Can you verify you have Compatibility Mode turned off in IE10?
    http://windows.microsoft.com/en-us/internet-explorer/use-compatibility-view#ie=ie-10

    Thanks!

    #1300509

    I can’t turn on Compatibility Mode for WordPress in IE10, at least not for the main site (wordpress.com) and my blog. Some blogs I’ve visited have the option; I assume this is because of the themes they use. I doubt the issue is with Compatibility Mode, or IE for that matter. Chrome, Firefox and Opera all have this issue on my computer.

    #1300510

    timethief
    Member

    I don’t doubt it at all because we have had many bloggers whose issues are gone when they disable compatibility view on IE. For example on IE9 when you engage compatibility view guess what it does? It makes the IE9 browser render as … wait for it … IE7, which of course is not supported and has not been supported since 2011.

    #1300511

    I understand. What I’m saying is that the option to even turn on Compatibility View does not exist for WordPress. Its a little broken page icon in the address bar; I see it when I visit some other sites, even some WordPress hosted blogs. But when I visit wordpress.com, or any page (like this one) in the domain, the icon is not there. This means that IE does not detect any issues with the code on the page, and believes it can render it properly. I can’t turn off something I never turned on.

    #1300512

    I also can’t see how turning on Compatibility View in IE would affect the way Chrome renders a page. The problem persists regardless of browser. Unless of course it’s different issues manifesting the same way in the different browsers, which is something that just occurred to me and sounds like a tough problem to resolve.

    #1300513

    csonnek
    Staff

    @th3prodigalson: We’re trying to troubleshoot and eliminate all known issues to narrow down the problem you are having.

    You would need to disable compatibility view on WordPress sites, not WordPress.com. Try disabling it on your site and let me know if the Like buttons load properly. http://letterstomydistantfather.wordpress.com/

    Otherwise, I’ll get back to you once I have more information. Thanks!

    #1300514

    meylodie
    Member

    Hi,

    One possible issue not yet thought of could be the theme. I suggest reverting to a default theme, giving it a try and coming back to the usual theme, and then trying again.

The topic ‘Shares’ is closed to new replies.