Sharing buttons

  • Author
    Posts
  • #3034398

    Hello,

    I would like to add sharing buttons to my blog and have followed the steps to ensure I’ve done everything correctly and have followed the tutorial but the buttons do not appear on my blog (either when I check or when I log out and view my post as a guest). I would love to sort this out.

    Thank you for your help.

    The blog I need help with is thenovellibrarianblog.wordpress.com.

    #3034473

    Hi there,

    It could be some browser issue. I would suggest you to clear browser cache. https://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache
    Close the browser once you clear the cache. Open a new browser window and try to login.

    If the sharing buttons still don’t appear then add modlook tag in sidebar for staff assistance.

    Hope this helps!

    #3034502

    Thank you, krutidugade, but I’m still having the problem. I tried looking for the modlook tag but can’t find it.

    I tried removing all the sharing options (incl. the “like” and “reblog” options) and once I did that, the “like” button appeared but nothing else did. I currently have the “like” button disabled on my site by checking the “like” button option for sharing.

    I’m thoroughly flummoxed now.

    I’ve had 3 blogs on WordPress in the past and I have never had this problem before now. I’m using the Gateway theme, has anyone else had this problem?

    Any and all help, suggestions, and advice is gratefully appreciated!

    #3034513

    Hey @thenovelibrarian,

    You’ll find the options to enable sharing buttons at My Sites > Sharing > Sharing Buttons > Options.
    Please confirm if checkboxes for Posts and Pages are checked. If not, then check the unchecked checkboxes for Posts and Pages and Save Changes.

    Let me know if you are still facing the issue. I’ll add the modlook tag once you confirm the issue exists.

    #3034545

    Hello, Kruidugade,

    I tried the sharing options again and it is still not working. Could you please add the modlook tag?

    Thank you for your help.

    #3034557

    @thenovelibrarian
    I have added the modlook tag. Someone from staff will soon get to this thread :)

    #3034561

    Thank you, Krutidugade!

    #3034572

    supernovia
    Staff

    @thenovelibrarian likes and shares seem to have been disabled for this post. Edit the post, go to Post Settings > Sharing, and enable likes and shares there.

    Since you have those settings on now, future posts should have them on by default.

    #3034596

    Thank you, supernovia, I finally have share buttons!

    #3034671

    supernovia
    Staff

    Glad we could help — cheers!

The topic ‘Sharing buttons’ is closed to new replies.