Sharing buttons [iissue]

  • Author
    Posts
  • #2458377

    rantingcrow
    Member

    The issue at hand has been going on for some time now.
    Using Firefox 40.0.3 it came to my attention that the media share buttons on the post were not working properly.
    The original share buttons work fine but for looks I use the icons only.

    It is is the icons only, text and icons+text that do not seem to work properly within Firefox

    They always used to work just fine. Never had any issues

    #2458620

    kokkieh
    Staff

    Hi there. I also use Firefox, and my sharing buttons work fine. I also use the icons.

    Can you please explain exactly what you mean with “not working”?

    Try clearing your browser’s cache and cookies. http://en.support.wordpress.com/browser-issues/ Also please provide your blog’s URL so we can check if the error is there.

    #2458625

    rantingcrow
    Member

    @ Kokkieh
    My bad I am sorry for not mentioning my website.

    Also on the specific side I just get an empty pop-up. there is no more to tell you on that.

    Cache is cleaned so are my cookies.
    I tried looking everywhere on why my pop-up stays emtpy. Maybe I am by now looking over things.

    The site as mentioned is Rantingcrow.wordpress.com

    Thank you for taking the time to check and answer my question.

    #2458626

    kokkieh
    Staff

    I checked the sharing buttons on your latest post and they all worked perfectly for me, so the problem is not with your site.

    Could it perhaps be your connection? I’ve noticed on several occasions on my site that when the connection is poor the sharing pop-up sometimes fail to load properly. Resetting the modem/router usually works for that.

    It might also be that a add-on in Firefox is not playing nicely with the pop-ups. The usual culprits are add-blockers or antivirus add-ons, but to make sure disable all add-ons and non-essential plugins, then add them back one at a time checking the sharing buttons as you go.

    #2458632

    rantingcrow
    Member

    I am an old fashioned dude so I am still wired up with my pc.
    As for the add-on it might be the case but even with them turned off I still get that empty pop-up.
    The weird part is when I use the originals it does work.

    I think an 3rd party program is making problems.

    Thank you for the help I tried all your things before even asking. If I find the culprit i will let you know.

    Again thank you for your time and guidance

    #2458633

    kokkieh
    Staff

    The fact that some button styles work while others doesn’t puzzles me. I’m going to tag this for staff to follow up. Perhaps they have another idea what could be causing this.

    #2458636

    rachelmcr
    Staff

    If you haven’t tried it already, please try running Firefox in Safe Mode to see if the pop-up windows work that way. (That will indicate whether it’s an issue with the custom settings or Add-Ons installed in Firefox.)

    It may take a little while for the pop-up windows to load after you switch to Safe Mode, so if you see an indicator that the page is still loading please give it a little extra time. Let me know how that goes!

    #2458638

    rantingcrow
    Member

    I have been searching and found a culprit yet it still has me puzzled.

    Sure in safe mode it works.
    So why does the original button on the website work in normal mode but not the Icon only version?

    What is so different about the Icon and original button?

    I do use ghostery but never had a problem before. yet now it does. And here is the thing that puzzles me still. In IE there is no issue. The add-on is working fine and shows me the pop-up as should be.

    I am still looking and on its trail. Slowly but surely. It might be a bug in Ghostery in this case.

    That is the update for now.

The topic ‘Sharing buttons [iissue]’ is closed to new replies.