Sharing buttons & Media not working

  • Author
    Posts
  • #966133

    My blog, widgets and sharing buttons have been working really well for months. All of a sudden my sharing buttons for Posts will not “share” for things like Pinterest, StumbleUpon, etc – they just look like they will work but then nothing happens – it’s like they are frozen. My widget buttons however still work. Similarily, I can no longer add “media” inserted into Posts, but the featured image still works. I noticed someone around a week ago had been searching my wordpress files – not sure if that may have anything to do with it. I’ve tried disenabling the sharing buttons and enabling again & then logging out and back in again. Also tried deleting a link and putting it back in but that didn’t work either. The link addresses all seem okay. I know there’s no problem with the social media accounts like Pinterest etc as I’ve checked and I can access them directly, but for some strange reason it won’t allow sharing from the Blog Post, nor add media into the Post. Hoping you may be able to help. Thanks.

    The blog I need help with is fionaboydphillips.com.

    #966239

    ardpete
    Member

    Have you tried using a different browser or clearing your cache? I clicked the Pinterest button and a window popped up and it asked me to log in. (I don’t have a Pinterest account but the button still worked)

    #966253

    Thank you. I’m trying those idea’s now – clearing my cache and trying another web browser, although I have the latest from Internet Explorer. The sharing buttons work from the front end, but not allowing sharing from admin.

    #966258

    Well, you would never guess. I changed my web browser to Google Chrome and amazingly it all now works – can’t believe that it worked for so long, then just stopped all of a sudden & changing web browser fixed it! Many thanks as it had me stumped….

    #966259

    ardpete
    Member

    Silverlight is more than likely faulty or out of date on IE, which can cause things to stop working. I tend to stay away from IE anyway though, glad it’s working :)

The topic ‘Sharing buttons & Media not working’ is closed to new replies.