Sharing Buttons missing on front page

  • Author
    Posts
  • #3072800

    My first post shows the sharing buttons on the front page but my second post does not. I am not using portfolios. I’m using the Rebalance theme. I changed free themes a bunch of times before choosing, so I’m not sure if some code got stuck.
    I have double-checked and my ‘show sharing buttons’ settings all seem to be turned on. I have turned them off, updated, and turned them back on again with no results.
    I have a screenshot if needed. I’m a new user with a Free plan.
    Thanks for any help!

    The blog I need help with is inspirationfromanimals.wordpress.com.

    #3072977

    The third post has no sharing buttons either. :(

    #3072985

    Hi – What’s the site address?

    #3072986

    It’s weird. It turns out the sharing buttons (Pinterest, Facebook, etc.) on each post don’t show up the first day. If I look at my site today, all posts have them except the most recent one.
    The blog I need help with is inspirationfromanimals.wordpress.com.

    #3072987

    Ok. To clarify, it is the most recently published post that is missing the sharing buttons?

    #3072990

    Yes, that’s right. The most recent blog post doesn’t have the buttons, but all the others do.

    #3072992

    Thanks for clarifying. I’m taking a look now. Hold tight and I’ll be back with some information to share.

    #3072993

    Wanted to send an update and let you know that I am still working on this.

The topic ‘Sharing Buttons missing on front page’ is closed to new replies.